Wymiana czujnika temperatury G62 w 1.9 TDI AVF

Zaobserwowałem kiedyś w moim Passacie dziwne zachowanie wskaźnika temperatury płynu chłodzącego na desce rozdzielczej. Objawiało się ono szybkim opadaniem wskazówki na 50ºC i po chwili powrotem na 90º – tak jakby coś nie łączyło. Dodatkowo czasem wskazówka zatrzymywała się na 75ºC mimo dłuższej jazdy, również pod obciążeniem (np. pod górę).

Diagnoza usterki – G62 czy termostat?

Nie byłem do końca pewny, co może być przyczyną takiego zachowania – termostat, czujnik temperatury czy może styki kostki. Czyszcząc kiedyś zawór EGR, skorzystałem z lepszego dostępu do czujnika i profilaktycznie przeczyściłem styki specjalnym preparatem Kontakt 60. Niestety nie pomogło. Podpiąłem komputer z programem VAG-COM i sprawdziłem występowanie błędów w silniku (01-Engine)- brak, wskaźniki (17-Instruments) – jeden błąd:

01039 - Coolant Temperature Sensor (G2)
        30-10 - Open or Short to B+ - Intermittent

Czyli jednak czujnik temperatury. Poczytałem trochę fora i okazało się, że jest to częsta usterka, większość osób polecała zakup w ASO za ~90zł. Podobno na allegro jest cała masa chińskich podróbek. Ja kupiłem oryginalny z pewnego źródła za niecałe 30zł. Zainteresowanym mogę podać namiary. W ASO dokupiłem zapinkę, która okazała się inna niż ta w samochodzie. Zabezpieczenie które otrzymałem stosowane jest na pewno w Golfie Mk 3. Do zestawu niezbędny jest jeszcze oring, ja dobrałem sobie odpowiedni z zestawu typu „1000 oringów olejoodpornych„.

Właściwe zabezpieczenie czujnika znajduje się po lewej stronie na zdjęciu poniżej:

Zawleczkę kupiłem „na wszelki wypadek”, nie dość, że okazała się niewłaściwa, to jeszcze oryginalna bez problemu nadawała się do ponownego użycia.

Numer OE użytych części:
1. Czujnik temperatury G62 czarny078 919 501C
2. Zabezpieczenie – 032 121 142
3. Oring – 19 x 3,5mm – N 903 168 02 (do kupienia w sklepach moto po rozmiarze)

Czujnik czarny (078 919 501C) można stosować zamiennie z zielonym (059 919 501A).

Wymiana czujnika G62

W Passacie dostęp do czujnika temperatury jest nieco utrudniony. Znajduje się na króćcu, który jest przykręcony do silnika, zaraz pod pompą podciśnienia. Najkrótsza droga do niego – czyli między filtrem powietrza a zaworem EGR okazała się za wąska dla mojej ręki.
Zdemontowałem więc osłonę obudowy filtra powietrza by ułatwić sobie wymianę. Następnie stojąc z lewej strony przodu samochodu, wsadziłem rękę w głąb komory silnika w okolicy turbosprężarki i zgiąłem ją w łokciu, tak, że dłoń znalazła się pod zaworem EGR. Wystarczyło namacać wtyczkę czujnika i odpiąć ją (trzeba nacisnąć na wypust). Kolejny krok to wyjęcie zabezpieczenia – u mnie wysuwało się je w dół i dało się to zrobić palcami. Jeśli mamy możliwość podstawienia jakiegoś pojemnika na płyn G12 to polecam – zleci minimum litr.

Po wyjęciu starego czujnika okazało się, że oring został w gnieździe, dość skutecznie do niego przyklejony – nie obyło się bez małego wkrętaka. Oring był dość mocno spłaszczony w miejscu styku z czujnikiem i gniazdem. Bezwględnie trzeba zastosować nowy.

Tak wygląda stary czujnik wyjęty z samochodu – po dacie produkcji można sądzić, że został zamontowany w fabryce:

Zamontowanie nowego czujnika powinno odbyć się bez problemów – nakładamy oring, wkładamy go w gniazdo, najlepiej w takim położeniu jak poprzednio zamontowany był fabryczny. Nakładamy zapinkę – to bardzo ważny element – bez niego czujnik zostanie wypchnięty przez ciśnienie płynu. Na koniec nakładamy wtyczkę z przewodami.

Przy okazji widać, że uszczelka pokrywy zaworów puszcza olej i nadaje się do wymiany. Ważnym jest, by uzupełnić płyn G12 – trzeba to zrobić po rozgrzaniu silnika, kiedy otworzy się termostat – dopiero wtedy zobaczymy na zbiorniczku wyrównawczym ile naprawdę go ubyło.

Inne objawy uszkodzonego czujnika G62

Czujnik temperatury G62 to tak naprawdę 2 czujniki w jednym – dlatego czasem można spotkać się z zapisem G2/G62. Zbudowany jest on z dwóch termistorów, czyli elementów, które pod wpływem temperatury zmieniają rezystancję. Jeden obwód jest podłączony do sterownika silnika, drugi do wskaźników deski rozdzielczej. Uszkodzenie drugiego obwodu powoduje anomalie wskaźnika temperatury. Uszkodzenie pierwszego jest bardziej odczuwalne – sterownik otrzymuje nieprawidłowe wartości, co może powodować:
– zbyt długie grzanie świec żarowych;
– nierówną pracę silnika na biegu jałowym;
– zwięszoną dawkę paliwa, co przekłada się na większe spalanie.

Uszkodzony czujnik G2/G62 to bardzo popularny objaw, napisz jakie problemy występowały u Ciebie.

Otagowany , , , .Dodaj do zakładek permalink.

160 Responses to Wymiana czujnika temperatury G62 w 1.9 TDI AVF

  1. Cypis mówi:

    Witam.
    Panie Wojciechu posiadam Borę 1,9 115KM, silnik AJM.
    Po nagrzaniu sie do temp 90 stopni co jakiś czas podczas jazdy temp spada do ok 80 stopni.( o jedną kreskę na podziałce wskaźnika)
    Po podłączeniu VAGa potwierdziło się i temp spada po czym znów sie podnosi. Spadki powtarzają się nieregularnie na czas kilkunastu, kilkudziesięciu sekund.Przy ostatnim przeglądzie tydzien temu zleciłem wymianę termostatu. Po wymianie wahania temp zdarzają się o wiele rzadziej i i spadek jest o mniej stopni.( przynajmniej na wskaźniku tak wygląda bo jeszcze nie podłączałem vaga).czujnik temp był wymieniany 3-4 lata temu na oryginalny.co więc może być powodem tych delikatnych wahań temp??
    ponadto w okresie lenim co jakiś czas muszę dolewać płyn chłodniczy bo go ubywa, wymieniałem zbiorniczek wyrównawczy, chłodnicę, sprawdzałem czy gdzieś mogą być wycieki i nic. a płynu co jakiś czas ubywa.
    pozdrawiam

  2. Gdańsk mówi:

    Witam, mam podobny problem od niedawna, mianowicie świece żarowe dość długo się grzeją nawet jak temeratura powietrza jest tak jak dziś ok 30 stopni C, obroty są tak na 1200 , i niestety wskaźnik temperatury silnika po przejechaniu nawet 20 km nie chce drgnąć dodatkowo klima również przestała działać, czy to wina tego czujnika czy coś innego.wcześniej klima i wszystko było ok, dodam że wymieniałem chłodnicę wody po wymianie przez miesiąc było wszystko ok a teraz znów coś się posypało, proszę o pomoc.

    • Wojtek mówi:

      Nie napisałeś jaki to silnik, klima swój czujnik temperatury, najczęsciej na dole pasa przedniego. Pozostałe objawy wskazują na całkowicie odłączony czujnik G62

      • Gdańsk mówi:

        A przepraszam faktycznie nie napisałem,jest to Audi a4 b5 z silnikiem 1,9 tdi, a czy ten czujnik G62 również odpowiada w jakimś stopniu za klimę?
        Mam takie przekonanie że tak bo gdy temperatura była normalna tz,wskazywała te 90 stopni na zegarach to klima była a teraz gdy nie wskazuję czyli strzałka leży to nagle klimy nie ma?
        Z góry dzięki.

  3. Gdańsk mówi:

    Ok, ma climatronic ale nie bardzo wiem jak to sprawdzić, rozumiem że mam go podpiąć pod vag?

    • Wojtek mówi:

      Nie, jest kombinacja klawiszy i na wyświetlaczu pojawiają się kody błędów. Poszukaj choćby na youtubie.

      • Gdańsk mówi:

        Ok, czujnik wymieniony obroty wróciły do normy również grzanie świec żarowych jest ok, wydaję mi sie że klima również zaczeła poprawnie chodzić i chłodzić , acz kolwiek sprawdzę te kody chociaz muszę znaleźć omówienia do nich bo nie wiem który parametr jest do klimy, z góry dziękuję za pomoc.

  4. Karol mówi:

    W powyzszym artykule jest niestety blad. Czujnika czrnego z zielonym nie mozna stosowac zamiennie, gdyz roznia sie kostki wpinane do nich. Kilka dni temu wymienialem ow czujnik w passacie tdi pd 115KM z 2000, w sklepie dali mi trzy rozne czujniki, poniewaz sa trzy rozne kostki, pasowal tylko zielony, reszte oddalem oczywiscie sprawdzilem pozostale dwa, stad wiem, ze zadne z nich nie sa zamienne, do kazdego jest inna kostka.

    • Wojtek mówi:

      Niestety Ty jesteś w błędzie i wprowadzasz teraz innych w błąd i robisz chaos. Pamiętaj, że prócz kolorów są jeszcze NUMERY KATALOGOWE. Poza tym kupiłeś pewnie zamiennik, z którym zaraz będziesz miał problemy.

  5. FAN mówi:

    Witam, mam problem z Golfem IV 1.9tdi 90km, rano po odpaleniu obroty falują od 800 do 1100, zużycie paliwa skacze od 0.9 do 1.5 i szarpie autem. Wszystkie kontrolki gasną prawidłowo, świece ok, na kompie zero błedów. Czy to może być wina czujnika temperatury G62 albo przekaznika świec żarowych?

  6. FAN mówi:

    Cześć, czujnik odpiołem i odpala tak samo, szarpie itd!!!

  7. FAN mówi:

    Świece sprawdzane, pompa wtryskowa ok, akumulator nowy. Wziąłem od znajomego inny przepływomierz, mimo, że mój jest chyba ok to zobaczę, może podaje zły sygnał odnośnie mieszanki. Co najgorsze nie ma żadnego błędu w kompie !?

    • maciejko mówi:

      Witam, też mam podobny problem jak Ty. Poczytaj wpisy maciejko. Od dwóch lat nie mogę sobie poradzić. Wymieniłem już prawie wszystko łącznie z silnikiem. Regenerowałem pompowtryskiwacze. Jeszcze został mi do wymiany zawór N75 i czujnik położenia wałka rozrządu. Byłem u różnych mechaników łącznie z ASO. Obstawiam jeszcze zwarcie instalacji od sterownika silnika lub modułu komfortu. Jakbyś na coś wpadł to daj mi znać na maila : maciej.kowalewski2@wp.pl

  8. FAN mówi:

    Cześć, zawór N 75 wymieniałem i mam ok, to ten na podszybiu, jest chyba odpowiedzialny za doładowanie turbiny. Zastanawiam się to nie uszkodzony sterownik silnika, A czy u ciebie zaświecały się jakieś kontrolki- wyszły błędy?

    • maciejko mówi:

      Właśnie chodzi o to że żadnych błędów. Najśmieszniejsze to to, że mam cały inny silnik z całym osprzętem:turbo, tandem, EGR pompę w baku itp, pompki po regeneracji w BOSCH-u i zmieniło się tylko to że wcześniej jak trząchał budą to miał spalanie 09-1l/h na jałowym, a teraz 0,3-04l/h. Żadnych błędów, dlatego podejrzewam sterownik, bądź oprogramowanie (to po ostatnich skandalach VW 😉 ) lub jakąś elektrykę (jest tam sterownik modułu komfortu i wiązka chyba ze 100 kabli) pod dywanikiem kierowcy i pasażera po lewej stronie. Jakbyś coś wiedział to napisz mi też na prywatnego maila. Pozdrawiam kolegę VW niedoli.

  9. oli mówi:

    witam wszystkich ja mam problem z moim 130km AVF taki że szaleje mi temperatura na desce raz pokazuje 90 a po chwili spada na 50 i tak trzyma przez jakiś czas po czym wraca na 90 i tak trzyma we środę wymienię na nowy ale czy ten czujnik ma wpływ na odpalanie silnika mianowicie w niedzielę było 2 stopnie w plusie to odpalił tak jakby nie miał sił…. a dzisiaj rano minus 3 stopnie i odpalił od strzału po pracy też plus 1 i odpalił od kopa dodam że świece żarowe nowe filtr paliwa nowy akumulator ma 6 miesięcy boscha i teraz nie wiem czy czasem nie rozrusznik bo tak odpalił w niedziele że praktycznie nie było słychać kręcenia rozrusznika co wy na to?

    • dyzio1970 mówi:

      Witam – pomogła wymiana czujnika? W moim VW mam takie same objawy. Wymieniłem już 3 termostat i wskazówka nadal szaleje. Pozdrawiam

    • pinelesss mówi:

      Witaj kolego, czy poradziłeś sobie z problemem odpalania? Mam podobny problem do Ciebie, czasem pali od strzału a czasem jakby „wał się zatarł”. Wystarcza u mnie puścić kluczyk i ponownie przekręcić. Za drugim razem od strzału.

  10. Krystian mówi:

    Witam, mam problem z silnikiem ajm 115 vw bora 2001r chodzi o to że na wolnych obrotach szarpie silnik, stało się to po wymianie poduszki pod skrzynią ale nie od razu po wymianie było dobrze a na drugi dzień już nie, szarpie też na ciepłym silniku, czy to wina g62 ponieważ on też do wymiany jest bo temp warjuje na desce, proszę o pomoc.

    • Wojtek mówi:

      A poduszka oryginał? Na desce wskaźnik może szaleć, ważne jakie sygnały odpiera sterownik silnika. Odłącz czujnik i zobacz czy dalej telepie silnikiem.

  11. Rick mówi:

    Witam,
    Czy nie występuje również metalowa spinka zabezpieczająca?
    Ostatnio przez plastikową wypadł mi czujnik temperatur podczas jazdy ;/

  12. Marek mówi:

    A u mnie jest taki problem: passat b5 fl 1.9 tdi 130 km wszystko było ok i nagle temperatura po starcie dość szybko (3 – 4 kilometry) rośnie do 90, utrzymuje się jakiś czas i wędruje w góre prawie pod czerwone pole, ogrzewanie działa, płyn w zbiorniczku jest ok, przewody w miarę jednakowo ciepłe, przy wskazaniu wskażnika prawie pod czerwonym polem silnik wogóle nie wydaje się jakoś specjalnie ciepły, mogłem dotknąć ręką obudowy termostatu, wszystkie węze mogę dotknąć…to też będzie wina czujnika?

  13. Daniel mówi:

    Witam,
    u mnie jest następujący problem: audi a4 b6 1.9 tdi 130km awx. wskazówka temperatury nawet nie drgnie, świece grzeją się bardzo długo bez względu na temperaturę na zewnątrz, i po przekręceniu kluczyka od razu włącza się wentylator i non stop chodzi aż do wyłączenia silnika. Pytanie czy to termostat czy może czujnik temperatury?

    • Wojtek mówi:

      Czujnik albo jego wiązka

      • MICHAŁ mówi:

        Panie Wojtku potrzebuje namiary na ten czujnik w tej świetnej cenie pozdrawiam

        • MICHAŁ mówi:

          Silni 1.9 130 AWX

          • MICHAŁ mówi:

            Witam. Już sobie poradziłem. Czujnik kupiłem w serwisie BOSCH 29 zł. Zmieniłem zgodnie z instrukcją napisaną wyżej. Zapinka pasowała. W opakowaniu był również oring. Podziałało!!!. Niestety pokazywał max 70 stopni( wcześniej nic nie pokazywał totalne 0 ) co oznaczało ze do wymiany jest jeszcze termostat. Akurat się zbiegło z wymianą rozrządu i pompy wody także wymieniłem i baja działa trzyma 90 stopni. Teraz się biorę za wymianę górnego lewego tylnego wachaczach. Oraz naprawą zamka w tylnich lewych drzwiach. Przestał reagować na pilota. MA KTOŚ POMYSŁ CO TO MOŻE BYĆ? PANIE WOJTKU JAKIŚ MANUAL? ?:-)

  14. tomek mówi:

    Ja mam taki problem jak się trochę rozgrzeje to nie równo pracuję na wolnych obrotach i rośnie spalanie .pomóżcie co to za przyczyna vw touran 1.9tdi

  15. konik_82 mówi:

    Witam mam pytanie czy kopcenie na biało po odpaleniu i do puki nie złapie temperatury może być spowodowane uszkodzeniem czujnika temp

  16. konik_82 mówi:

    dodam że to passat 1.9 tdi 130 km

  17. nowy mówi:

    Miałem to samo w Passacie. Po odpaleniu kupa białego dymu i trzęsienie silnikiem. Sprawcą był czujnik temperatury. po wymianie dolegliwości ustąpiły.

  18. Grzegorz mówi:

    Witam, chciałem tylko zakwestionować to, że zujnik czarny (078 919 501C) można stosować zamiennie z zielonym (059 919 501A),
    Kupiłem zielony, niestety nie nadaje się, ma niecały 1 mm większą średnicę i nie wchodzi, Jutro podejście nr 2 z czarnym – mam nadzieję, że tym razem udane 🙂
    auto: Passat AVF 2001 r.

    • Wojtek mówi:

      Oj, coś nie tak było z tym zielonym czujnikiem.

    • Łukasz mówi:

      Hej, mam dokładnie ten sam problem w Golfie 4. Kupiłem nowy czujnik o numerze 059 919 501A nie wiedząc jaki mam obecnie. Dzisiaj zabrałem się za wymianę – miałem fabrycznie zamontowany 078 919 501C. Ten nowy o numerze 059 919 501A też u mnie nie pasuje, sprawdzałem suwmiarką i tak jak napisał Grzegorz, ten zielony ma większą średnicę i nie da się go zamontować.
      Grzegorz – jak drugie podejście?
      Wojtek – sprawdzałeś czy one są takie same (rozmiar)? Powinny być identyczne?
      Właśnie się zastanawiałem co z tym zrobić, bo najpierw znalazłem informację że są wymienne i to była zagwozdka, dlaczego u mnie to nie pasuje – okazało się jednak że nie jestem/byłem jedyny z tym problemem.

      • Łukasz mówi:

        Komentarz dotyczy Golfa 1.9 TDI AXR 2002

        • Łukasz mówi:

          Sprawa się wyjaśniła. Ten nowy czujnik kupiłem na allegro – niby oryginalny… postanowiłem wybrać się do serwisu VW z tym czujnikiem, akurat mieli na stanie ten sam (zielony). I okazało się ze ten u nich jest jednak mniejszy od tego z allegro i dokładnie identyczny jak ten mój stary… kupiłem w serwisie i pasuje idealnie. Tak więc nie polecam kupować niby oryginalnych na alledrogo 🙂

  19. marcin mówi:

    witam. miałem problem z temperatura pokazywło raz 50 raz 90 …przyczyna uszkodzony czujnik temperatury . Po wymianie rano cieżko odpala i dymi na biało i szarpie silnikiem jakies 20 s po czym ustaje na ciepłym nie ma problemu . Nigdy nie miałem takiego problemu pojawił sie od razu po wymianie czujnika na nowy …Czy to mozliwe że to włśnie wina tego czujnika ?

    • Wojtek mówi:

      To są dwa czujniki w jednym, jeden dla silnika, drugi dla wskaźnika, może być tak, że teraz fiksuje część podająca temp. do silnika. Wsadź stary czujnik i zobacz jak będzie, albo podłącz kompa i zobacz jaką temp. wskazuje.

  20. Krzysiek mówi:

    Witam mam golfa 4 130km rok 201i mam taki objaw auto po odpaleniu zimnego silnika pracuje równo około 1min potem zaczyna nim delikatnie szarpać aż nie osiągnie 85 .90 stopni potem pracuje ładnie. Po dodaniu gazu raczej pracuje równo. Proszę o pomoc.

  21. Slawek mówi:

    Witam,
    Mógłby Pan podac namiary na te czujniki?
    Mam volkswagena tourana 2.0 diesel.

    Problem polega na odpaleniu auta, trzeba kręcić i kręcić zeby zaskoczył.
    Jak juz odpali to w czasie jazdy gasnie i szarpie. Nie kopci, nie dymi.
    Ciągle swieci sie kontrolka świec zarowych i kontrolka silnika..

  22. Andrzej mówi:

    Witam,
    Mógłby Pan podac namiary na te czujniki?
    Mam podobne problemy z VW T5 1,9 tdi silnik AXB ,

  23. Witam..ktos mi pomoze??:-(

  24. Audi a6c5 1.9 tdi 130km. Auto zaczelo mi ciezej odpalac gdy zrobilo sie zimno i postanowilem wymienic swiece zarowe..trzy byly spalone wiec grzala tylko jedna..ale caly czas kontrolka od swiec pali sie tylko kolo 3 4 sekund i gasnie i tez ciezej pali a po odpaleniu chwilke nierówności w obrotach i dym z tlumika.. zdjalem fajke od swiecy i podlaczylem ta stara swiece i kablem do masy i po przekreceniu zaplonu zagrzala sie tylko kawalek swieca i dalej orzestaje grzac. Nastepnego dnia odlaczylem czujnik temperatury i kontrolka palila sie znacznie dluzej i auto odpalilo od strzala wiec co jest grane?:-( z gory dziekuje za pomoc

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *