Wymiana czujnika temperatury G62 w 1.9 TDI AVF

Zaobserwowałem kiedyś w moim Passacie dziwne zachowanie wskaźnika temperatury płynu chłodzącego na desce rozdzielczej. Objawiało się ono szybkim opadaniem wskazówki na 50ºC i po chwili powrotem na 90º – tak jakby coś nie łączyło. Dodatkowo czasem wskazówka zatrzymywała się na 75ºC mimo dłuższej jazdy, również pod obciążeniem (np. pod górę).

Diagnoza usterki – G62 czy termostat?

Nie byłem do końca pewny, co może być przyczyną takiego zachowania – termostat, czujnik temperatury czy może styki kostki. Czyszcząc kiedyś zawór EGR, skorzystałem z lepszego dostępu do czujnika i profilaktycznie przeczyściłem styki specjalnym preparatem Kontakt 60. Niestety nie pomogło. Podpiąłem komputer z programem VAG-COM i sprawdziłem występowanie błędów w silniku (01-Engine)- brak, wskaźniki (17-Instruments) – jeden błąd:

01039 - Coolant Temperature Sensor (G2)
        30-10 - Open or Short to B+ - Intermittent

Czyli jednak czujnik temperatury. Poczytałem trochę fora i okazało się, że jest to częsta usterka, większość osób polecała zakup w ASO za ~90zł. Podobno na allegro jest cała masa chińskich podróbek. Ja kupiłem oryginalny z pewnego źródła za niecałe 30zł. Zainteresowanym mogę podać namiary. W ASO dokupiłem zapinkę, która okazała się inna niż ta w samochodzie. Zabezpieczenie które otrzymałem stosowane jest na pewno w Golfie Mk 3. Do zestawu niezbędny jest jeszcze oring, ja dobrałem sobie odpowiedni z zestawu typu „1000 oringów olejoodpornych„.

Właściwe zabezpieczenie czujnika znajduje się po lewej stronie na zdjęciu poniżej:

Zawleczkę kupiłem „na wszelki wypadek”, nie dość, że okazała się niewłaściwa, to jeszcze oryginalna bez problemu nadawała się do ponownego użycia.

Numer OE użytych części:
1. Czujnik temperatury G62 czarny078 919 501C
2. Zabezpieczenie – 032 121 142
3. Oring – 19 x 3,5mm – N 903 168 02 (do kupienia w sklepach moto po rozmiarze)

Czujnik czarny (078 919 501C) można stosować zamiennie z zielonym (059 919 501A).

Wymiana czujnika G62

W Passacie dostęp do czujnika temperatury jest nieco utrudniony. Znajduje się na króćcu, który jest przykręcony do silnika, zaraz pod pompą podciśnienia. Najkrótsza droga do niego – czyli między filtrem powietrza a zaworem EGR okazała się za wąska dla mojej ręki.
Zdemontowałem więc osłonę obudowy filtra powietrza by ułatwić sobie wymianę. Następnie stojąc z lewej strony przodu samochodu, wsadziłem rękę w głąb komory silnika w okolicy turbosprężarki i zgiąłem ją w łokciu, tak, że dłoń znalazła się pod zaworem EGR. Wystarczyło namacać wtyczkę czujnika i odpiąć ją (trzeba nacisnąć na wypust). Kolejny krok to wyjęcie zabezpieczenia – u mnie wysuwało się je w dół i dało się to zrobić palcami. Jeśli mamy możliwość podstawienia jakiegoś pojemnika na płyn G12 to polecam – zleci minimum litr.

Po wyjęciu starego czujnika okazało się, że oring został w gnieździe, dość skutecznie do niego przyklejony – nie obyło się bez małego wkrętaka. Oring był dość mocno spłaszczony w miejscu styku z czujnikiem i gniazdem. Bezwględnie trzeba zastosować nowy.

Tak wygląda stary czujnik wyjęty z samochodu – po dacie produkcji można sądzić, że został zamontowany w fabryce:

Zamontowanie nowego czujnika powinno odbyć się bez problemów – nakładamy oring, wkładamy go w gniazdo, najlepiej w takim położeniu jak poprzednio zamontowany był fabryczny. Nakładamy zapinkę – to bardzo ważny element – bez niego czujnik zostanie wypchnięty przez ciśnienie płynu. Na koniec nakładamy wtyczkę z przewodami.

Przy okazji widać, że uszczelka pokrywy zaworów puszcza olej i nadaje się do wymiany. Ważnym jest, by uzupełnić płyn G12 – trzeba to zrobić po rozgrzaniu silnika, kiedy otworzy się termostat – dopiero wtedy zobaczymy na zbiorniczku wyrównawczym ile naprawdę go ubyło.

Inne objawy uszkodzonego czujnika G62

Czujnik temperatury G62 to tak naprawdę 2 czujniki w jednym – dlatego czasem można spotkać się z zapisem G2/G62. Zbudowany jest on z dwóch termistorów, czyli elementów, które pod wpływem temperatury zmieniają rezystancję. Jeden obwód jest podłączony do sterownika silnika, drugi do wskaźników deski rozdzielczej. Uszkodzenie drugiego obwodu powoduje anomalie wskaźnika temperatury. Uszkodzenie pierwszego jest bardziej odczuwalne – sterownik otrzymuje nieprawidłowe wartości, co może powodować:
– zbyt długie grzanie świec żarowych;
– nierówną pracę silnika na biegu jałowym;
– zwięszoną dawkę paliwa, co przekłada się na większe spalanie.

Uszkodzony czujnik G2/G62 to bardzo popularny objaw, napisz jakie problemy występowały u Ciebie.

Otagowany , , , .Dodaj do zakładek permalink.

119 Responses to Wymiana czujnika temperatury G62 w 1.9 TDI AVF

  1. dywers mówi:

    Moj golf MK 4 ma te same objawy. Od jakiegos czasu zauwazylem za za dlugo rozgrzewaja sie swiece w moim SDi i ma czasami nie rowne obroty silnika. Po podpięciu komputera wyszedl wlaśnie błąd nr 1039. Na dniach muszę to wymienić.

    • Wojtek mówi:

      Pewnie w Golfie będzie znaczny bardziej lepszy dostęp niż w Passacie. Zobacz też czy styki wtyczki nie są zaśniedziałe.

      • dywers mówi:

        Dziś wymieniłem czujnik. Najlepiej to robić na ostudzonym silniku, żeby płyn był zimny. Poleciało ponad 1,7 litra płynu musiałem podłożyc mały pojemnik żeby ponownie wlać ten płyn do zbiorniczka. Powiem szczerze,że dostęp w golfie 4 do czujnika nie należy do komfortowych ale się udało. Po uruchomieniu silnika i podpięciu komputera wszystko jest ok. Ps.
        styki wtyczki były ok.

  2. max mówi:

    Hmm… ja zauważyłem, że od razu po zapaleniu kręci się wentylator chłodnicy, czy również powodem tego może być uszkodzony ten czujnik. Passat B5 Livt 2004r benzyna

    • Wojtek mówi:

      Nie wiem jak w benzynowy, ale w dieslu czujnik G2/G62 nie jest odpowiedzialny na wentylator napędzany elektrycznie. Napisz jeszcze który się kręci – ten elektryczny czy ten napędzany z paska z wisko.

  3. Damian mówi:

    No u mnie wskazania na liczniku a w kompie pod Vagiem były różne. Na desce 90 stopni nawet w wielkie mrozy szybko wskazówka rosła no a na kompie powiedzmy np 73,2 stopnie. Wymieniłem czujnik niby temp takie same na liczniku i pod Vagiem ale coś nie moge auta zagrzac do tych 90 stopni nawet po 35km nie roznie wskazówka do 90 stopni po wymianie czujnika. A czujnik ori w ASo 98 zł do octy 1,9 tdi AHF. Czy może termostat tez siadł czy co???:(

  4. roman mówi:

    w moim dieslu czujnik ten jest odpowiedzialny za wentylator (a3 99 110KM tdi). Po podłaczeniu nowego wiatrak sie nie zalacza i zalaczaja sie swiece zarowy. A wczesniej Vag wskazywal na zwarcie do masy tego czujnika

  5. szpaku mówi:

    Zauważyłem u siebie taki problem: A3 1.9 TDI PD ASZ
    Przy normalnej jeździe mam temperaturę płynu chłodzącego max 80st. Jak jade autostradą albo kręce go na obroty skoczy do 90st. Jak jadę z włączoną klimą po mieście to czasem potrafi spaść do 75st. Sprawdzałem przy 80 st górna rura chłodnicy gorąca dolna ciepła/letnia. Przy 90 st obie gorące. Do wymiany termostat czy czujnik?

    • szpaku mówi:

      PS. Sprawdzałem w vag-com przy 90st na wskazówce było 86… przy 80 na wskazówce w vagu 81. Po tescie zegarów widać ,że wskazówka jest lekko wychylona w prawo.

      • Szybki40 mówi:

        na vagu powinno wyjść czy to czujnik. Jeśli nie wychodzi to jest OK. Co do termostatu to gdy jest ciepło nie zauważysz tego czy jest uszkodzony. Nocą lub gdy będą zimniejsze dni i zauważysz, że samochód będzie dłużej łapał temperaturę to znaczy, że termostat do wymiany.

    • Wojtek mówi:

      Prawdopodobnie puszcza termostat (jest tam taka uszczelka gumowa). Koszt wymiany niewielki (sprawdzony Wahler od sprzedającego Danielloss z allegro). Teraz wymiana nie jest konieczna, ale we wrześniu (chłodniejsze dni) może się okazać, że silnik osiąga tylko 75-82*C.

  6. Patryk mówi:

    Witam.

    Mogę prosić o podanie pewnego źródła do zakupu czujnika?
    Chciałem napisać PW czy maila, ale nie znalazłem takiej opcji.

    Z góry dziękuję i pozdrawiam.

  7. Kuba Radomsko mówi:

    mam audi a4 b6 1.9 tdi obiawy sa takie ze po od paleniu auta obroty sa normalne po jakisc 2 minutach wskakuja na okolo 1200.po jakims czasie spadaja do 900…cykl ten powtaza sie w zaleznosci od „humoru” auta :) nie jest to regularne…czy to moze byc ten czujnik?

  8. rumun mówi:

    Jeżeli po odpaleniu zimnego silnika kreci się wentylator to przyczyną n 10000000% jest uszkodzony czujnik, który znajduje się w chłodnicy

  9. wozik mówi:

    Posiadam passata 2,5 TDI 163 KM, 2004 rok produkcji. Od kilku lat mam problem z odpalaniem samochodu gdy postoi z godzinkę, dwie lub jak jest ciepło… Trzeba długo kręcić i mocno dymi na czarno jak odpali. Jeździłem po wszystkich magikach i żaden z nich nie znalazł przyczyny, nigdy nie pokazał się żaden błąd. Od kilku dni zauważyłem że podczas jazdy temperatura spada do zera i po chwili się podnosi na 90 stopni. Do tego spalanie w tym modelu odkąd mam problem z odpalaniem wzrosło do 12L/100km i trasa 8,5/100km przy jeździe do 120 km/h. Czy to może być problem z czujnikiem temperatury? Czy mylę się? Proszę o wskazanie w jakich miejscach znajdują się te czujniki.

  10. maciejko mówi:

    Witam, mam taki problem: temperatura silnika czasami spada do 80, czasami wskakuje na 90, a czasami na 85. Na biegu jałowym czasami zatrzęsie karoserią. W trasie temperatura raz była na 80, raz na 90. Czy to czujnik, czy termostat. Mam silnik Axr 19tdi. Gdzie tu znajduje się ten czujnik, bo pod EGR nic nie ma.
    Pozdrawiam Maciej K.

    • Wojtek mówi:

      Witam, silnik AXR jest montowany w poprzek, a kolektor ssący ma wlot z przeciwnej strony, więc EGR jest bliżej rozrządu. W tym silniku czujnik G2/G62 znajduje się dokładnie w tym samym króćcu co w AVF, czyli pod pompą tandemową.
      Jeśli temperatura wzrasta do 90*C podczas zwiększego obciążenia silnika (jazda pod górę, przyspieszanie z pedałem wciśniętym w podłogę), a spada podczas np. zjazdu na biegu z górki, lub jeździe z minimalnie wciśniętym gazem, to winny jest termostat.
      Najlepiej sprawdzić i porównać wskazania tego czujnika na VAG-u.

      • maciejko mówi:

        Witam, kupiłem czujnik temperatury płynu chłodzącego z kompletem uszczelek i zawleczek za 30zł firmy febi i termostat firmy
        GATES za 26zł. w sklepie internetowym Iparts.pl. Zważywszy że koszt kompletu wyniósł tylko 56zł wymieniłem nie zastanawiając się który padł, oba. Przy spuszczaniu płynu z chłodnicy wylał mi się litr płynu. Panie Wojtku, miał Pan racje, wina była po stronie termostatu. Był w nim duży kawałek foli aluminiowej….Nie wiem skąd się wziął?!.
        Całość ok 1h pracy. Ja mam silnik wzdłuż, bo to zamiennik za AVF.
        Pozdrawiam. Maciej K.

  11. Grzegorz A4 mówi:

    witam. Pacjent to A4 2001r. silnik AJM, mam takie objawy: gdy silnik się rozgrzeje ponad 60 stopni, gwałtownie spadnie wskazówka na o stopni, po chwili zaczyna się dogrzewać do temperatury roboczej (cały czas wszystko kontrolowane kanałem 49 na klimatroniku) zdarzy się że spadnie temperatura o jakieś 20 stopni. w tym przypadku stawiam na zacinający się termostat. zdarzyło mi się również że jak tylko wskazanie temperatury doszło do 90 od razy spadło na zero a klimatronik wskazywał 30 stopni. ruszyłem czujnikiem i zaczął ponownie pokazywać temperaturę na poziomie 70 stopni.

    prosiłbym o namiary gdzie dostać ten czujnik za dobrą cene

    z góry dzięki. pozdrawiam

  12. fabio mówi:

    witam ja wymieniłem czujnik pochodził 3 dni i znowu pokazuje 0 nieraz podniesie sie na moment i spowrotem opada nie wiem czy to czyjnik padł znowu czy może coś z kablami

  13. mikel321 mówi:

    u mnie wariuje wskazówka temp na desce i po kilku dniach takiej jazdy zaczeła migać dioda świec żarowych może to mieć związek ze sobą?

  14. przemek mówi:

    a ja chyba mam do wymiany czujnik temp paliwa, bo jeśli? zmierzyłem opór miernikiem na pinach czujnika i na zimnym silniku przy 0C na zewnatrz pokazuje blisko 11000 om to coś nie tak? chociaż taki znajomy który ma vag ale jakims genuszem w tej dziedzinie nie jest przy silniku rozgrzanym do 70C stwierdził ze czujnik jest ok ,pokazywał w programie tem paliwa 50C , wiem ze czujnik t,paliwa g81 ma wpływ na ustalanie dawki paliwa podczas pracy silnika, czy czujnik te tez moze przyczynic sie do pogorszenia osiagów ,czy jesli czujnik jest uszkodzony to automatycznie moze byc to powodem pogorszonych korekcji dawek paliwa ,jesli latem pokazywały praktycznie 0,0,

  15. maciejko mówi:

    Witam ,mam pytanie o czujnik g28. Miałem wymieniany silnik z AVF na AXR ale cały osprzęt został z AVF, Od wymiany chodzi tak jakby jechał po tarce. trochę trzęsie na wolnych obrotach. Do tej pory nik nie wiedział co jest przyczyną. Nawet po wymianie 2 pompek chodzi tak samo. Tylko ,że czasami chodzi tak głatko jak nowy , cicho równo. Zastanawiałem się nad tym długo i doszedłem do wniosku, że to może być jakiś czujnik elektryczny sterujący silnnikiem. Wymieniłem przepływomierz, i nic ( w między czasie 2 pompki) to samo…pomimo że korekcje na nowych są lepsze. Wyczytałem że :”Sygnał czujnika g28 prędkości obrotowej silnika informuje o liczbie obrotów silnika i dokładnym położeniu wału korbowego. Na podstawie tych danych obliczony zostaje początek wtrysku i wielkość dawki.”
    Stąd moje pytanie: w silnikach AXR był montowany inny g28 o numerze:038 907 319 D i oporze 490ohm, a w AvF o numerze 038 907 319 E i oporze 500ohm. czy to może być przyczyna moich problemów?
    Pozdrawiam Maciej K.

    • Wojtek mówi:

      G28 z AXR i AVF są praktycznie identyczne. Proponuję poobserwować kąt synchronizacji i wtrysku oraz temperaturę paliwa podczas twardej pracy silnika. Wariujące wskazania z G81 również mogą zakłócać pracę silnika.

      • maciejko mówi:

        Witam, Czy w PD jest kąt synchronizacji wtrysku. Jeśli tak to w której grupie pomierzyć. Czy temperatura będzie za niska , czy za wysoka?
        Jak zbadać poprawność czujnika g81, g40, g28, (w których grupach, lub ile powinny mieć omów przy mierzeniu oporu)
        Kąt synchronizacji wałka na zimnym jest 1,1, a na ciepłym od 0-0,6(zmienia się). Czy to normalne, czy czujnik g40 jest zepsuty lub pasek się odkształca. Ostatnio mechanik mówił, że jest do wymiany bo podobno piszczy czy szumi (?)
        Bardzo proszę o pomoc.
        Pozdrawiam Maciej K,

        • maciejko mówi:

          Znalazłem, kąt synchronizacji konta jest 6,6 a raz przeskoczyło na 7,1 ale chyba na zimnym silniku. Temp paliwa przy temp płynu chłodzącego33 st wynosiła 30st.

        • Wojtek mówi:

          Kąt już znalazłeś. Najpewniejsza metoda sprawdzenia g40 i g28 to podłączenie do nich oscyloskopu i obserwacja przebiegu, jaki generują – tak robią w dobrze wyposażonych warsztatach zajmujących się elektromechaniką. Skoki kąta synchronizacji na biegu jałowym powyżej 1st. świadczą o niewłaściwym naciagu paska – np. z winy zużytej rolki napinającej. Czujnik g81 łatwo sprawdzić – po długim postoju samochodu, temperatura paliwa, płynu chłodzącego i zasysanego powietrza powinna być bardzo zbliżona.

          • maciejko mówi:

            Witam, jak silniku AWX/AVF przebiega wiązka od czujnika G28. (podobno ma 1m) Czy końcówka taka szara podłączona jest pod zbiornikiem wyrównawczym płynu chłodzącego? W linii prostej jest max 0,5m.Czy jak wyjmę czujnik to może wylecieć olej lub płyn chłodzący?
            Z góry dziękuję za pomoc. Maciej K.

  16. przemek mówi:

    bendę musiał chyba jeszcze pomierzyc czujnik g81, gdzies na forum a4 znlazłem ze dla 0C wartosci om to 15200-17300 , ale moze ta róznica z 11000 nie jest az tak istotna

  17. komo66 mówi:

    Witam czy ten czujnik ma cos do klimatyzacji?

  18. Tomas. mówi:

    Witam, mam problem ze wskaznikiem temperatury silnika, niekiedy pokazuje temperature a pochwili opada na zero i tak caly czas passat silnik AVF. Czy to jest czujnik temperatury silnika.

    Z góry dziękuję za pomoc. Tomas.

  19. marek mówi:

    Perfekcyjny opis problemu. Dzięki. Proszę o namiar kupna czujnika. Pozdrawiam.

  20. marek mówi:

    Dzięki, właśnie kupiłem. Powodzenia.

  21. Tomek P mówi:

    Witam, ja mam takie problem, jak jest chłodno/zimno to po odpaleniu pojawia mi się komunikat STOP kühlmittel niedrig betriebsanleitung (po paru km jak wyłączę stacyjkę i włączę to już nie ma tego komuniku). Jak jest cieplej nie pojawia się natomiast temperatura na desce rozdzielczej jest przez długi czas na 0′ i potem nagle rośnie do 90′ (czasem jadę 20-30km i cały czas na 0′) Zauważyłem, że z miesiąca na miesiąc coraz częściej się pojawia ten komunikat i coraz dłuższy dystans muszę przejechać żeby temperatura podskoczyła do 90′. Spotkał się ktoś z czymś podobnym albo wie co to może być?

  22. Tomek P mówi:

    JW
    dokładnie coś takiego: Kuhlmittel prufen betriebs anleitung

    • Wojtek mówi:

      Komunikat dotyczy zbyt niskiego poziomu płynu chłodniczego. Jeśli w wyrównawczym stan jest ok, to przeczyść wtyczkę czujnika poziomu, jak nie pomoże, to wymień czujnik. Podłącz vaga i sprawdź błędy w instruments, może będzie coś o czujniku temperatury.

  23. adam mówi:

    Witam.Czy ten czujnik odpowiedzialny jest za włączanie się wentylatora chłodnicy?Mi w silniku AFV załącza się dopiero przy 108 stopni.według vcds-a,czy to nie za póżno?

    • Wojtek mówi:

      Za włączanie wentylatora jest odpowiedzialny czujnik F18, zamontowany na dolnym wężu chłodnicy. Wiatrak zaczyna chodzić na 1 biegu po przekroczeniu 95*C, 2 bieg włącza się powyżej 102*C. Elektryczny wentylator włącza się najczęściej podczas włączonej klimatyzacji, przy sprawnym sprzęgle wiskotycznym mechanicznego wiatraka ciężko spowodować uruchomienie elektrycznego z powodu temperatury silnika.

  24. rc mówi:

    Poradźcie mi proszę. Sprawdziłem na VAG i wyskoczył mi 17664 G62 Open or Short to Plus P1256. Skasowałem go i się nie pojawił. Fakt że kiedys tam pojawiał się sporadycznie i to kasowałem. Ostatnio miałem taką sytuacje że wskazówka spadałą mi np. do 70 stopni, albo do zera. Nie był to gwałtowny skok ale schodziła. Podpiąłem pod VAG i zauwazłyem że jak auto się nagrzewa to w Engine w bloku 007 temperatura spadałą w kilka sekund np. z 60 do 30 i tak sobie trwała. W tym samym czasie w 17-Instumments w bloku 003 temperatura była 60 stopni. Dodatkowo przy 50 stopniach wąż od chłodnicy górny jak i dolny gorący jak diabli. Dzis w ASO powiedzieli mi ze do mojego TDI 90 km ALH czujnik temp. to 152 zł.

    • Wojtek mówi:

      W pierwszej kolejności wymień czujnik temperatury, pasuje tam ten sam, który podawałem wyżej we wpisie. Gorące oba węże mimo niedogrzanego silnika mogą też oznaczać przepuszczający termostat, ale zacznij od czujnika – 15 minut pracy i jeden problem będziesz miał z głowy.

  25. m mówi:

    objawy:
    1. zwiększone spalanie
    2. dym z rury wydechowej przy dynamicznym przyśpieszaniu
    3. wskazówka od temp. cały czas wskazuje zimny silnik
    4. długie grzanie świec żarowych
    5. błąd w vagu (brak możliwości skasowania, powraca po chwili):
    17664 – Engine Coolant Temp Sensor (G62): Open or Short to Plus
    P1256 – 35-10 – – – Intermittent

  26. Krystian mówi:

    witam mam problem z tem silnika pokazuje 70-80 gora wymienilem ten czujnik i dalej tak samo po za tym nie ma wiekszych objaw ktore byly wymienione, trudno stwierdzic czy to dalej czujnik czy termostat

    • Wojtek mówi:

      Pomiar pirometrem, lub dokładnym termometrem da jednoznaczną odpowiedź. Możesz też odczytać temperaturę widzianą przez silnik (czujnik jest podwójny, niezależny).

  27. Krystian mówi:

    zapomnialem dodac mam silnik 1,9 tdi 101 km

  28. Krystian mówi:

    witam a jak mam odczytac temperature widziana przez silnik?? ps zrobilem doswiadczenie z czujnikiem zagotowalem wode i wsadzilem czujnik do goracej wody i wzkaznik pokazal 80 a powinien pokazac z 90 najmniej

  29. Krystian mówi:

    dodam ze sprawdzajac termostat pod wzgledem wezow to jeden na dole przy termostacie zimny a drugi goracy ten co wchodzi w chlodnice u gory wiec termostat ok czy tez moze zawodzic?

  30. Krystian mówi:

    witam ponownie dzis podlaczylem paska pod kompa i wyskoczyl blad-temperatura plynu chlodzacego silnika(ECT)sensor g62 przerwa /zwarcie do B+ . Dodam ze kupilem czujnik juz drugi teraz od polecanej strony od was i dalej ten sam problem,nie wiem co do diaska sie dzieje idzie zima wiec trzeba to zrobic

  31. Rafał. mówi:

    Nie kupujcie czujników oryginalnych za 30zł.
    TYLKO I WYŁĄCZNIE ASO.
    Testowałem teo oryginały i przekłamują o około 15stopni.

  32. Janusz mówi:

    Panowie opis u gory w deche poklon za dobra robote Wojtek…mimo to mi witki (rece) opadaja, Czyli problem ten sam temp. rosnie do 90 i opada np. do 70 lub 50 albo rosnie do 70 i sapada gwaltownie, wymienione dwa czujniki i termostat juz i nic nie pomoglo, dodam ze stalo sie to po naprawie glowicy gdyz czyli jej demontazu i ponownym matazu (zadaje sobie pytanie czy przypadkiem nie zostala uszkodzona gdzies wiazka kabla tego czujnika?) (auto Passat B6 2.0 140PS)

  33. mati.gda mówi:

    witam. Wymieniłem czujnik na zamiennik i baaaaaaardzo długo sie nagrzewał silnik. Na dworze -2 st a ja potrzebowalem 20km do osiagniecia 90st, gdy juz chwycił 90 to trzymał. Po wymianie na oryginał potrzebuje zaledwie kilku km. Nie oszczedzac na zamiennikach, bo się narobicie 2x dłuzej niz to warte, stracicie płynu chłodzącego i zalejecie nim garaż przy wymianie:). dostęp w Leonie 1,9 tdi dość prosty, jednak przy wymianie zeszło mi troche płynu, więc warto miec troszkę na dolewkę (stary oring utknął w króćcu i zanim go wydłubałem ze 2 litry zeszło). Termostat również zmieniłem na ori. Zamiennik nie działał jak powininen. Ceny z salonu seata – termo 120 zł, czujnik 110zł. Pamiętajcie o nowych oringach. Auto teraz grzeje jak złoto.
    Pozdr.

  34. damiano mówi:

    witam pomocy , mam problem z dogrzewaniem sie auta audi 1.9 avb , termostat org nowy ,czujnik temperatury nowy a samochud cięzko dogrzać vag pokazuje cały czas 70st a na liczniku ledwo wskazówka sie podniesie

  35. Patryk mówi:

    Wojtek potrzebuje twojej pomocy. W moim golfie mk4 1.9 tdi 2000r. nie podnosi sie wskazowka temperatury plynu chłodzenia, wzroslo spalanie ale odpala dobrze, obroty nie skacza ani na zimnym ani na cieplym silniku, raz zadymil na czarno kilka dni temu. Sprawdzałem wtyczke i na dwoch stykach 2 i 4 kontrolka pokazywala napiecie za to na 3 (lub 1.) tylko troche delikatnie sie zapalila lampka a na ostatnim wcale, czy ma byc napiecie na kazdym?. Prosze pomóż mi bo juz nie mogę więcej czytać tych forów, wszędzie co innego :/ dzięki z góry za pomoc. Ktos wyżej mial ten sam problem ale nie bylo odpowiedzie :(

    • Wojtek mówi:

      Pin 1 to masa, pin 3 to sygnał z czujnika. Sprawdzanie napięć w ten sposób może doprowadzić do uszkodzenia. Wsadź w 1-3 rezystor 220-270 Ohm i zobacz na vagu jaką temperaturę widzi silnik (powinno być ok. 80*C), później podłącz 2,2k-3,3k i znowu odczytaj temperaturę (powinno być ok.5-20*C. Zegary odczytują temeprature z drugiej sekcji czujnika, piny 2 i 4 i nie ma ona wpływa na pracę silnika.

  36. maciejko mówi:

    Witam, czy da się sprawdzić wiązkę idącą do czujnika g62, Chodzi mi o amperomierz, woltomierz lub coś podobnego. Przeczytałem ostatnio: „Korekta składu mieszanki odbywa się m.in. na podstawie sygnału z czujnika temperatury silnika. W razie jego braku do obliczeń brana jest podobnie jak w przypadku sterowania zapłonem, zastępcza wartość temperatury. Może to jednak powodować utrudniony rozruch ( czasami jest wręcz niemożliwy) i nierównomierną pracę jednostki napędowej w podczas nagrzewania. Wynika to z faktu, że zastępcza temperatura odnosi się przeważnie do nagrzanego już silnika.”
    Mam podobne objawy od ok 50-60 st.C spalanie spada do 0,3 ( i to niezależnie od pogody)a po nagrzaniu wzrasta do 0,4 czasami do 0,5 Kilka lat temu wymieniałem czujnik g62 i kupiłem w ASO zielony. Kiedyś miałem czarny. Czy ten stan może być tym spowodowany(że zielony), czy przyczyna leż w uszkodzeniu samego czujnika. Czarny znalazłem tylko na proponowanej przez Pana stronie z Allegro (niby oryginał) i firmy AQ w sklepie internetowym za 12zł.( Jak u Pana się sprawuje?) Czy jeżeli uszkodzona byłaby wiązka to wyskakiwał by błąd. Na desce rozdzielczej wszystko OK.
    Pozdrawiam Maciej

    • Wojtek mówi:

      Wiązkę od czujnika do sterownika można sprawdzić omomierzem. Czujnik który kupiłem 4 lata temu przed ponad 2 lata działał bez zarzutu, dalej nie wiem, bo sprzedałem samochód. Sprawdź jeszcze czujnik temp. paliwa (na wężu powrotnym za pompą tandemową).

      • maciejko mówi:

        Jak sprawdzić wiązkę omomierzem? Jakie powinna mieć wartości? Mam oryginalny czujnik z ASO? I jeszcze prośba jak sprawdzić wiązkę od czujnika paliwa. Też kilka miesięcy temu wymieniałem w ASO. Jakie piny we wiązce trzeba połączyć, jakie wartości powinny mieć i czy zapłon powinien być włączony. Jeszcze jedno pytanko: czy może jakieś przekaźniki pod kierownicą mogą dawać spięcia lub coś podobnego?
        Pozdrawiam Maciej

        • Wojtek mówi:

          Wiązkę sprawdzasz omomierzem, co do pinów to musiałbyś sprawdzić w autodacie, zapłon oczywiście wyłączony. Przekaźnik sam z siebie raczej spięcia robić nie będzie.

  37. showtek mówi:

    A ja mam taki problem. Przyszly chlodniejsze dni i czasem mma 90 stopni a czase mnie osiaga. Do tego dochodza podwyzszajace sie obroty i zalaczanie sie wentylatora. Czy to czujnik ? termostat wymienilem juz jakis czas temu na Wahlera. Dodam ze objawy podwyzszajacych sie obrtowo sa tez w lecei w cieple dni gdy na blacie jest rowne 90 stopni

  38. showtek mówi:

    silnik to AWX

  39. miloszek mówi:

    Witam, po przeczytaniu wszystkich waszych komentarzy na temat czujnika mam wrażenie że mam ten sam problem a może jednak nie?
    A mianowicie krótko opisze wam mój problem który polega na tym iż: mój silnik 1.9tdi oznaczenie AVF nierówno pracuje na biegu jałowym – (drgania silnika i całej budy) oraz przy obrotach od 1800 do 2300 czuć straszne wibracje – mam wrażenie że to turbina ale jest taki problem że wszystko jest sprawne, podciśnienie prawidłowe i żadnych innych oznak uszkodzenia turbo. Dalej – odnośnie czujnika prawidłowo wskazuje na liczniku temperature i nigdy nie miałem zawahań wskazówki o spadku temp.. Po przejechaniu jakiś mniej więcej 10-15km objawy te wszystkie ustępują silnik równo pracuje podczas postoju oraz podczas jazdy, wspomne iż komputer nie wskazuję żadnych błędów. Czy to czujnik widziany jest jako sprawny przez komputer i dlatego nie pokazuje błędów? Czy to czujnik wysyła błędne informacje dla komputera który szaleje i steruje różnymi dawkami paliwa? Macie jakieś sugestie? Mam nadzieje, że w jakiś sposób pomożecie…

  40. miloszek mówi:

    żadnych problemów z odpalaniem, świece grzeją różnie w zależności od temperatury na dworze…

    • maciejko mówi:

      Jakie masz spalanie, gdy są te „trzęsiawki” Ja mam podobny problem w AWX to prawie to samo co AFV też 130km na pompowtryskach.
      U mnie nikt nie wie co się dzieje, żadnych błędów. Spalanie przy 60stC jest 0,4l/h, przy 80stC 0,3l/h strasznie trzęsie, nieregularnie chodzi. Jak się rozgrzeje spalanie ok 0,4l/h, ale czasami na jałowym biegu trzęsie. Regenerowałem pompowtryski, mam nową pompę vakum, inne turbo, nowe przewody paliwowe, wymieniem czujnik paliwa i zawór N18 od EGR. Jestem w takcie zmiany przewodów podciśnienia (może gdzieś jest jakaś nieszczelność). Zakupiłem też nowy czujnik temp. g62 (tyko czarny) bo wcześniej miałem zielony z ASO. Jutro zmieniam. Jak coś to da to napiszę. Podejrzewam, że może to być jeszcze zawór n75. Jak słuchałem pracy silnika to tak jakby dostawał za dużo powietrza, lub paliwa lub spalin z EGR-u-dlatego nierówno chodzi. Ostatnio przy ostrym dodawaniu gazu na 3 lub 4 biegu podszarpywał i odcinał turbo. Pozdrawiam maciejko

  41. miloszek mówi:

    maciejko mam właśnie te same objawy i problem co ty ;/ żaden mechanik nie wie co jest i ja też nie wiem, pompki regenerowałem rok temu bo miałem 2 walnięte ale i to nie pomogło – spalanie identyczne mam co ty, czasami przy 90C mam 0.2L/H. Wszystko mam sprawne w aucie ale widocznie jest jakiś mankament co nikt o nim nie wie, kompresja silnika również jest w porządku…
    Dzisiaj będę wymieniał wąż od chłodzenia który jest pod vacum pompą bo przecieka po rozwarstwieniu i prawdopodobnie z pompy ucieka paliwko które spowodowało uszkodzenie tego węża, może przyczyna tkwi w tym miejscu…
    aaa właśnie też tak miałem że przy mocnym wciśnieciu gazu przy 4 biegu odcinało mi turbo więc może to zawór n75. Napisz mi jak wymienisz czujnik temp czy coś pomogło…

  42. maciejko mówi:

    Przepływomierz też wymieniłem, dwa tygodnie temu na oryginał Boscha. Czujnik temp paliwa podmieniłem 3 dni temu ze starym-oba oryginały z Aso. Dziś nie udało mi się wymienić czujnika G62 na ten czarny i reszty przewodów podciśnienia , będę to robił na dniach. Dam znać jakie będą zmiany, Jedynie co mi przychodzi do głowy to N75. Wiem że turbinka nawet na biegu jałowym potrafi zmieniać geometrię. Jeżeli w N75 walnięta jest cewka to komp ustala dawkę a N75+turbo daje za mało lub za dużo powietrza, co moim zdaniem może zakłócać pracę. Ostatnio na Youtubie widziałem zawór N75 który z pod cewki przepuszczał powietrze, Jak coś wam przyjdzie do głowy to piszcie. Mi ręce opadają. Jak te wszystkie zabiegi nie pomogą to będę sprawdzał elektrykę

  43. Jankes mówi:

    Mam problem z 1.9 TDI BXE. Na zimnym silniku pali na dotyk. Na ciepłym musi pokręcić znacznie dłużej tak 3-4sek. Jedyny błąd po podłączeniu VAG to czujnik temperatury. Po skasowaniu błędu nie wrócił i przez tydzień było odpalanie na ciepłym także na dotyk. Ale trzy dni temu objaw powrócił. Nie był jeszcze drugi raz podłączany do VAG. Czyli co czujnik temp lub wiązka złącze czy może to być coś innego? Dodam jeszcze że temperatura na desce rośnie normalnie a potem stoi na 90 jak zamurowana.

  44. maciejko mówi:

    Mam pytanie do Miłoszka i Piotra. Czy nie mieliście przypadkiem zalanego wnętrza po stronie kierowcy- tak, żeby wam woda wypływała z tyłu w dziurze w podłodze. Bo ja miałem . Przyszło mi jeszcze do głowy, że to może zwarcie w wiązce przy module komfortu,(np odcięcie zapłonu lub coś w tym rodzaju) lub w ogóle po tych kablach które tam biegną (jest ich chyba 20-30). Nie wymieniłem jeszcze czujnika temp. G62na ten czarny z braku czasu. Może zrobię to w weekend. Może razem uda nam się dojść do rozwiązania problemu. Zastanówcie się nad podmianą od kogoś czujnika N75. (Ja nie mam od kogo.). Czujnik temp paliwa wymieniłem na nowy z ASO pół roku temu i nic nie dało. kilka dni temu wsadziłem stary i to samo.

  45. sebass24 mówi:

    Witam, miałem takie problemy jak w opisanym przez ciebie obwodzie pierwszym, więc postanowiłem wymienić czujnik na nowy. Po wymianie tego czujnika mam problem z obwodem drugim tego czujnika. Czujnik kupiłem oryginalny myślałem że wszystko będzie ok. Teraz nie wiem czy jak kolejny czujnik kupię problem się nie powtórzy. Może być jakaś inna przyczyna braku reakcji wskazań temp silnika na desce rozdzielczej? Na komputerze wyskakuje błąd 001039 ECT G2, wszystko skazuje że to ten czujnik. Dodatkowo do braku wskazań temp silnika, podczas jazdy nagle rozbrzmiewa pisk i na desce pojawia się migające czerwona kontrolka temperatury cieczy, w tym samym momencie słuchać jakby jakaś pompka się uruchamiała wskazówka unosi się do maksymalnej temperatury i opada do min.

  46. maciejko mówi:

    Witam, jestem po wymianie czujnika G62 na czarny nie oryginalny. Niestety nic to nie dało. Wróciłem więc do oryginalnego z ASO.
    Podpiąłem komp. i co zauważyłem:
    1) Kąt synchronizacji wałka zmienia się od 1,1 , przez 1,6 do 2,2 (i chyba wtedy są największe drgnięcia) – czy to wina napinacza (w komplecie jak wymieniałem 6mieś temu nie było), czy czujnika g40
    2) spalanie w komp. przy 90st” – 0,2l/h
    3)dawki paliwa (nie pamiętam jakie ) poniżej zalecanych norm, ale blisko minimalnej dawki
    4) bipy na pompkach prawie wszystkie na minus a po dodaniu gazu jeden nawet miał coś ok -111
    5) temp zasysanego powietrza (na zewnątrz ok 13st) 35stC , paliwa 65stC
    6) Po rozgrzaniu pomiar MAF actual ok 450 gdy sterownik zaleca ok 250-350 – dodam że przepływomierz ma 4tygodnie-Bosch
    7) do tego wszystkiego żadnych błędów

    Co o tym sądzicie?

    • Wojtek mówi:

      1) kąt może latać jak szarpie silnikiem – masz silnik z hydraulicznym tłumikiem drgań?
      2) spalania chwilowe za małe
      4) zmierz ciśnienie, jakie daje pompa paliwa na głowicy, na wolnych obrotach ma być 3 bary, przy 4000rpm 8 bar
      6) egr sprawny? silnik po 2 minutach pracy na wolnych obrotach wyłącza egr, dotknięciu pedału gazu włącza zawór z powrotem

      • maciejko mówi:

        Napinacz jest chyba hydrauliczny, bo przy wymianie rozrządu nie było go w zestawie. Pompę paliwa mam nową bo na starej miałem takie same objawy i myślałem, że to wina pompy tandemowej. Jak się sprawdza EGR? Mam odłączyć przewód vacum z gruszki i sprawdzić czy jest ssanie po 2 minutach?
        Jak się dodaje raptownie gazu na 3 lub wyższym biegu samochód szarpie, tak jakby miał za moło paliwa.
        Czy to zaniżone spalanie może być wynikiem jakiejś nieszczelności w przewodach paliwowych biegnących z baku, lub chłodnicy paliwa.
        Dodam że kiedyś miałem taki problem, że samochód mi gasł, nie mogłem go zapalić, a w filtrze paliwa zbierało się ogromne ciśnienie. Po zdjęciu zaworka zwrotnego paliwo strzelało jak z szampana. Podejrzewam może przekaźnik 167 od pompy – może on coś się blokuje? lub urządzenie antynapadowe, które też coś tam odcina- prawdopodobnie pompę lub pompowtryski. A może przekaźnik od świec żarowych lub same świece? Z góry dziękuję za pomoc.

        • miloszek mówi:

          Maciejko – obstawiam że to turbinka jest przyczyną naszego nieszczęścia a dlatego iż zaobserwowałem że był taki okres jakieś 3 miesiące temu raz na jakiś raz przeładowywało mi turbo i ją odcinało czego efektem było brak mocy a zarazem płynna i elastyczna praca silnika. Do głowy mi przyszło że łopatki w turbo mogą być zapieczone i silnik nierówno pracuje z tego oto powodu a łatwo można sprawdzić poruszając sztangą turbiny. Niestety moja opornie idzie a powinna ruszać się bez żadnego wysiłku.
          Ostatnim czasem wyczyściłem EGR ze smaru i sadzy, zawór pracuje prawidłowo po 2min pracy silnika wyłącza się i załącza po dotknięciu potencjometru gazu…

  47. miloszek mówi:

    maciejko ja dzisiaj byłem u znajomego mechanika który stwierdził ze mam turbine do wymiany, nie śwista nie gwizda przyspieszenie ma ale przepuszcza olej i ma luźny wałek wirnika gdzie pewnie powoduje te wibracje. Powiedział że jeśli w wężu powietrza co idzie z filtra do turbiny znajduje sie olej to czeka mnie regeneracja lub wymiana uszczelniaczy – sprawdził dzisiaj i tak faktycznie jest… Maciejko sciągnij sobie wąż od turbo i zobacz czy masz w nim olej i czy wirnik ma jakieś luzy na boki… ja niestety ale w najbliższym czasie nie bede mógł podjąć sie tej naprawy ze względów finansowych 😉

  48. maciejko mówi:

    Miłoszek, na zdrowy rozsądek jak po tej stronie turbiny może być olej z cieknącego turbo. turbo z tej strony wyciąga powietrze a nie dmucha. Olej tam gdzie mówisz pochodzi z odmy- czyli obudowy zaworów. To niestety wada tych silników. Na wprost turbiny wpada wąż odmy- tam lecą opary z olejem silnikowym. Ja miałem zamontowany dodatkowy separator oleju. Po dwóch miesiącach uzbierało mi się ok 100ml oleju. Więc jak masz silnik 130km AWX lub AVF to mogę Cię uspokoić turbo nie świszczy i nie gwiżdże. Mam samochód od nowości i nigdy nie gwizdało. Jak miałem uszkodzone turbo, które lało olej to z rury wydechowej kopciło jak z lokomotywy parowej – dosłownie!!! sprawdź na Youtubie – uszkodzone turbo.
    Pozdrawiam Maciejko

  49. Skotnik mówi:

    Cześć.
    Ostatnio zauważyłem że wskazówka temperatury zeszła mi do 50 stopni i tak zostaje cały czas :/ Wchodząc w VAG-COM w Engine mam błąd 17664-Engine Coolant Temp Sensor (G62) daje kasuj błędy i zaś wyskakuje. Mam zabierać się za wymianę czujnika czy termostatu ? Jak mogę dokładniej sprawdzić co to będzie czy termostat czy czujnik ?
    Passat B5 FL z silnikiem 1.9 TDI (AVF)

  50. mario mówi:

    Witam. Mam problem z climatroniciem w passacie b5 fl. Mianowicie na wyświetlaczu pokazuje mi temperature -11 i ta temperatura się zmienia co jakiś czas ale ciągle utrzymuje się na minusie w związku z tym klimatyzacja zamiast dawać zimnym powietrzem daje ciepłe. Co może być tego przyczyną

  51. Cypis mówi:

    Witam.
    Panie Wojciechu posiadam Borę 1,9 115KM, silnik AJM.
    Po nagrzaniu sie do temp 90 stopni co jakiś czas podczas jazdy temp spada do ok 80 stopni.( o jedną kreskę na podziałce wskaźnika)
    Po podłączeniu VAGa potwierdziło się i temp spada po czym znów sie podnosi. Spadki powtarzają się nieregularnie na czas kilkunastu, kilkudziesięciu sekund.Przy ostatnim przeglądzie tydzien temu zleciłem wymianę termostatu. Po wymianie wahania temp zdarzają się o wiele rzadziej i i spadek jest o mniej stopni.( przynajmniej na wskaźniku tak wygląda bo jeszcze nie podłączałem vaga).czujnik temp był wymieniany 3-4 lata temu na oryginalny.co więc może być powodem tych delikatnych wahań temp??
    ponadto w okresie lenim co jakiś czas muszę dolewać płyn chłodniczy bo go ubywa, wymieniałem zbiorniczek wyrównawczy, chłodnicę, sprawdzałem czy gdzieś mogą być wycieki i nic. a płynu co jakiś czas ubywa.
    pozdrawiam

  52. Gdańsk mówi:

    Witam, mam podobny problem od niedawna, mianowicie świece żarowe dość długo się grzeją nawet jak temeratura powietrza jest tak jak dziś ok 30 stopni C, obroty są tak na 1200 , i niestety wskaźnik temperatury silnika po przejechaniu nawet 20 km nie chce drgnąć dodatkowo klima również przestała działać, czy to wina tego czujnika czy coś innego.wcześniej klima i wszystko było ok, dodam że wymieniałem chłodnicę wody po wymianie przez miesiąc było wszystko ok a teraz znów coś się posypało, proszę o pomoc.

    • Wojtek mówi:

      Nie napisałeś jaki to silnik, klima swój czujnik temperatury, najczęsciej na dole pasa przedniego. Pozostałe objawy wskazują na całkowicie odłączony czujnik G62

      • Gdańsk mówi:

        A przepraszam faktycznie nie napisałem,jest to Audi a4 b5 z silnikiem 1,9 tdi, a czy ten czujnik G62 również odpowiada w jakimś stopniu za klimę?
        Mam takie przekonanie że tak bo gdy temperatura była normalna tz,wskazywała te 90 stopni na zegarach to klima była a teraz gdy nie wskazuję czyli strzałka leży to nagle klimy nie ma?
        Z góry dzięki.

  53. Gdańsk mówi:

    Ok, ma climatronic ale nie bardzo wiem jak to sprawdzić, rozumiem że mam go podpiąć pod vag?

    • Wojtek mówi:

      Nie, jest kombinacja klawiszy i na wyświetlaczu pojawiają się kody błędów. Poszukaj choćby na youtubie.

      • Gdańsk mówi:

        Ok, czujnik wymieniony obroty wróciły do normy również grzanie świec żarowych jest ok, wydaję mi sie że klima również zaczeła poprawnie chodzić i chłodzić , acz kolwiek sprawdzę te kody chociaz muszę znaleźć omówienia do nich bo nie wiem który parametr jest do klimy, z góry dziękuję za pomoc.

  54. Karol mówi:

    W powyzszym artykule jest niestety blad. Czujnika czrnego z zielonym nie mozna stosowac zamiennie, gdyz roznia sie kostki wpinane do nich. Kilka dni temu wymienialem ow czujnik w passacie tdi pd 115KM z 2000, w sklepie dali mi trzy rozne czujniki, poniewaz sa trzy rozne kostki, pasowal tylko zielony, reszte oddalem oczywiscie sprawdzilem pozostale dwa, stad wiem, ze zadne z nich nie sa zamienne, do kazdego jest inna kostka.

    • Wojtek mówi:

      Niestety Ty jesteś w błędzie i wprowadzasz teraz innych w błąd i robisz chaos. Pamiętaj, że prócz kolorów są jeszcze NUMERY KATALOGOWE. Poza tym kupiłeś pewnie zamiennik, z którym zaraz będziesz miał problemy.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *