Sprawdzenie stanu pompowtryskiwaczy w silniku TDI

Pompowtryskiwacze – jedne z najdroższych podzespołów silnika. Jest to kolejna generacja układu zasilania paliwem w silnikach diesla. Teoretycznie są bardzo trwałe, powinny wytrzymać przebiegi rzędu 500 000 km. W Polsce przebiegi licznikowe do pierwszej awarii są znacznie krótsze – wynika to z „korekty” przebiegu lub złej jakości paliwa, pomijam awaryjne modele z silników 2.0 TDI firmy Siemens.

Pompowtryskiwacz zastąpił w silnikach TDI pompę wtryskową i wtryskiwacz. Składa się ze sterowanego elektrycznie zaworu, oraz mechanicznego układu tłoczenia paliwa, napędzanego wałkiem rozrządu. Ponieważ pasek rozrządu w takich silnikach jest bardziej obciążony, posiada on większą szerokość niż w jednostkach z tradycyjną pompą VP. Poniższe zdjęcie przedstawia pompowtryskiwacz.

Jak sprawdzić stan pompowtryskiwaczy

Oprócz wyczuwalnych objawów uszkodzonych pompowtryskiwaczy, takich jak nierówna praca silnika, szarpanie, brak pracy na wszystkich cylindrach, można z grubsza ocenić stan tych elementów za pomocą komputera, kabla diagnostycznego i oprogramowania VAG-COM.

Korekcje dawek paliwa – grupa 013 – wartości z tego bloku pokazują o ile miligramów sterownik musi zwiększyć lub zmniejszyć dawkę paliwa na poszczególnych pompowtryskach, by silnik równo pracował. Dopuszczalne wartości, to -2,8mg do +2,8mg. Sterownik za pomocą czujnika Halla mierzy prędkość obrotową wałka i przy okazji czas między kolejnymi zapłonami. Poprzez korekcję dawek oleju napędowego stara się, by był on identyczny, co zapewnia równą pracę silnika. Przypadek idealny, to korekcje równe 0, w praktyce są to niewielkie odchyłki. Suma wszystkich wartości powinna być jak najbliższa 0. Duże rozbieżności mogą wynikać z uszkodzenia pompowtryskiwacza (np. słabe rozpylanie paliwa) lub nieszczelności w cylindrze (uszczelki pompowtrysku, pierścienie, zawory, uszczelka pod głowicą). Pomiar warto przeprowadzić na rozgrzanym silniku z wyłączonymi odbiornikami (klimatyzacja, ogrzewanie). Tak wyglądają korekcje w moim silniku – 1.9 TDI, 130km, AVF, pomiar zrobiony w grudniu 2012, przebieg 225 000 km:

Stan elektrozaworu pompowtrysku – grupa 018 – podczas pracy silnika na wolnych obrotach jak i podczas ich zwiększania we wszystkich 4 blokach powinny być 0 – oznacza to prawidłową pracę elektrozaworu. Podczas puszczenia pedału przyspieszenia powinny pojawić się tam wartości 4.0. W innych przypadku oznacza to problemy. Jeśli na obrotach biegu jałowego zamiast 0 są inne wartości, oznacza to problemy z wysterowaniem elektrozaworu, brak paliwa (np. zapowietrzony układ) lub brak kontaktu elektrycznego wiązki pompowtryskiwaczy. U mnie blok 018 wygląda tak:

BIPy – blok 023 – BIP czyli Begining of Injection Period, jest to czas (a właściwie odchyłka) otwarcia elektrozaworu. Sterownik mierzy go, poprzez pomiar czasu w jakim cewka zaworu pobiera prąd. Wynik idealny to 0, czyli zawór otwierał się dokładnie tyle, ile przewiduje oprogramowanie ECU. Jeśli wartość jest dodatnia, to elektrozawór otwierał się dłużej, wartość ujemna, to krótszy czas otwarcia niż przewidział producent. Dłuższy czas może wynikać z oporów, jakie napotyka kotwica elektrozaworu, wskutek np. przytarcia. Czas krótszy, czyli wartość ujemna może oznaczać zbyt mało paliwa w pompowtrysku – np. za niskie ciśnienie oleju napędowego z pompy tandemowej. W silnikach 1.9 TDI za wartość bardzo dobrą uważa się przedział -/+ 30, problemy to -/+ 60 i więcej. Powyżej wartości 127 sterownik rejestruje błąd – w Passacie zapala się wtedy światłem ciągłym kontrolka ESP na desce rozdzielczej. W silnikach 2.0 TDI problemy oznaczają wartości powyżej 100. Na wartośći BIP ma wpływ jakość połączeń wiązki elektrycznej, regulacja pompowtryskiwacza i synchronizacja rozrządu. Pomiary warto przeprowadzić na wysokich obrotach, np. 3000 rpm. Poniżej pomiary pompowtryskiwaczy w moim silniku, niestety nierozgrzanym:

Trzy powyższe parametry pompowtryskiwaczy bardzo łatwo ocenić za pomocą kabla za kilkanaście złotych i laptopa. Bardzo często problemy sprawia wiązka elektryczna – wystarczy wtedy ściągnąć pokrywę zaworów, odpiąć wtyczki od pompowtrysków i delikatnie podoginać w nich konektorki. Zapewni to poprawny kontakt elektryczny i zakończy problemy z szarpaniem i nierówną pracą silnika.

Napisz, jeśli miałeś problemy z pompowtryskiwaczami w swoim TDI.

Otagowany , .Dodaj do zakładek permalink.

1 455 Responses to Sprawdzenie stanu pompowtryskiwaczy w silniku TDI

  1. Darek mówi:

    Witam Panie Wojtku mam pytanie chwilę po odpaleniu grupa 18 jest
    0,0 : 6,0 : 0,0 :6,0 po około 1min może krócej wszystkie są na 0.0 ,
    ale grupa 23 na pompowtryskach 2 i 4 przekracza 60 a nawet osiąga 80. dopiero po nagrzaniu silnika wszystkie pompowtryski nie przekraczają 30 a czwarty jest nawet na minusie. to jest wina pompowtrysków czy raczej wiązki dodam ze konektorki doginałem i nawet psikałem kontaktem złączkę poza głowicą.

  2. Audi a3 mówi:

    Witam serdecznie, Panie Wojtku zwracam się z prośbą o pomoc w interpretacji poniższych odczytów

    http://vaglog.com/log_258339.html

    Ogólnie silnik szarpie i trzęsie na biegu jałowym, uspokaja się trochę po nagrzaniu. Domyślam się że będzie to 3 pompowtrysk? Zastanawiam się tylko fakt iż po podniesieniu obrotów o ok 50 wszystkie korekcje schodzą prawie do 0. Czy jest szansa że zamiast regeneracji wystarczyłoby podnieść tylko obroty? Kilka miesięcy temu przy okazji regeneracji innego wtrysku pozostałe były sprawdzane na stole i nic nie sugerowało jakoby miały się za chwilę „skończyć”

  3. patryk mówi:

    Witam, czy od lania oleju półsyntetycznego mogą paść pompowtryskiwacze ?

    • Wojtek mówi:

      Nie, prędzej wytrze krzywki na wałku

      • Patryk mówi:

        Dzięki za pomoc, napiszę Ci o całej sytuacji.
        A więc tak, mam w domu passata AVB od 2007 roku bodajże, zaraz po zakupie pewni mechanicy zaleli zwykły półsyntetyk mobil 10w40.
        Ja zdałem prawko ponad rok temu i zacząłem nim jeżdzić,już z rok wcześniej zapalało się ESP,więc podjechałem do warsztatu, żeby mi zdiagnozowali auto, bo nie mam laptopa i jeszcze wtedy nie ogarniałem tematu.
        Powiedzieli mi że pompowtryski leżą, wlałem środek do czyszczenia, nie pomogło, więc wziąłem się za dopinanie kostek, ale czyszczenie ich też nic nie dało i one wgl nie były luźne, popatrzyliśmt na wałek, popychacze itp. no i wszystko jest odziwo w idealnym stanie.
        W związku wychodzi na to, że pompki leżą od ruskiej ropy.
        I teraz mam do Cb pytanie, czy przechodzić z powrotem na pełen syntetyk z normą do pompowtryskiwaczy (na polsyntetyku zrobione jest już z 100 tyś, silnik nic nie pobiera), no i co robić z pompowtryskami, kupić używki, czy regeneracja?
        Byłym bardzo wdzięczny za radę, bo z samochodem jest coraz gorzej, nie da się jeździć, trzęsie jak….

  4. golf 4 1,9 AJM mówi:

    Witam ponownie
    Ostatnio pisałem o moim problemie z wysokimi bipami powyzej 120
    Po dokładnym sprawdzeniu sytuacja wygląda tak
    Nie mam silnika AJM tylko AXR żeby było lepiej to w tych silnikach nie były montowane pompki o koncówce 073 AN (montowane np w AVF 130KM) a sterownik-komputer o nr 038 906 019 AM z silnika AJM i zapewne sterownik ma przerobiony soft żeby to wszystko chodziło
    I czy to może być przyczyną wysokich bipów

  5. wonski mówi:

    Silnik 1.9 101km przebieg ponad 300tys.km. Objaw taki, że jak postoi auto od 1-30min. podczas rozruchu ciężko mu zakręcić rozrusznikiem, oraz w momencie rozruchu zatelepie jak by nie palił na wszystkie cylindry. Podejrzewam, że może być nieszczelny oring w gnieździe pompowtryskiwacza, lub lejący pompowtryskiwacz. Tłumaczę sobie to tak: po takim krótkim postoju olej napędowy dostaje się do komory spalania, a po dłuższym olej napędowy spływa do oleju silnikowego i odpala normalnie. Stan oleju silnikowego – być może są to ilości bardzo małe dlatego ich nie widać wzrostu poziomu. Żadnych innych objawów nie widać. Logi wykonane na silniku rozgrzanym.
    13 bieg jałowy 1.06, 0,42, -1,39, -0,14
    23 bieg jałowy 7, 30, 15, 25
    23 ok 2 tys obr. 47, 61, 24, 54
    23 ok3 tys. obr. 49, 69, 29, 49

    Zastanawiam się nad naprawą drugiego pompowtryskiwacza i wymianą wszystkich oringów. Jeżeli logi nie dają odpowiedzi na pytanie, to czy można jeszcze coś zrobić aby coś potwierdzić lub wykluczyć przed jaką ingerencją u mechanika.

    • Wojtek mówi:

      Bardziej jest problem z akumulatorem lub rozrusznikiem. Rozgrzanym silnikiem, gdzie wszystko się spasowało pod wpływem temperatury, ciężej zakręcić, a jak obroty rozrusznika są za niskie, to limitery w sofcie nie pozwolą na odpalenie motoru. Jak masz możliwość, przełóż na próbę rozrusznik i zobaczysz efekt.

    • andy mówi:

      U mnie pomogła wymiana przewodu masowego (między nadwoziem a silnikiem) na grubszy zamiast 10mm2 fabrycznego na 35mm2 i rozrusznik żwawiej startuje.

  6. Marci mówi:

    Ja tez prosze o pomoc na trzecim wtrysku w kanale 23 na zimnym siliku bipy sa zedu 43 na rozgrzany zedu 40 a przy obrorach 3000 zedu 66 90. Dodam ze przy przyspieszaniu trzesie silnikiem w momecie gdy bipy sa najwyzsze. Dzis sprawdzalem wiazke pompowtryskow i jest ok. Bardzo prosze o pomoc.

  7. grzegorz mówi:

    Witam Panie Wojtku,

    2.0 Tdi Nad szarpie przy przyspieszaniu w okolicach 2000 i 3000 obr/min : logi na rozgrzanym silniku w czasie jazdy. Proszę o interpretacje.

    http://vaglog.pl/log_260745.html

  8. przemekg41 mówi:

    A ja mam inne pytanie silnik 1,9 tdi 115 koni , na zimnym silniku pali bez problemu od pierwszego razu , natomiast jak złapie 90 stopni silnik musi pokręcić z 5 sekund i wtedy odpala. Co to może być i jak to naprawić ??:)

    • Wojtek mówi:

      Było tu już pisane. Do sprawdzenia rozrusznik i akumulator. Rozgrzanym silnikiem, gdzie wszystko jest spasowane, ciężej zakręcić. Za małe obroty z rozrusznika spowodują, że sterownik nie będzie sterował pompowtryskiwaczami

  9. Damian mówi:

    Witam mam audi a4 2005r wszystko jest dobrze ładnie pali obroty równo tylko wypuszcza czarny dym ?

  10. Adam mówi:

    Witam mam alhambre 115km 2005r zimna ciężko zapala. Później kilkanaście razy jest dobrze ale gdy silnik osiągnie około 60stopni i więcej trzeba kręcić około minutę aby zapalił.

  11. leszek mówi:

    Witam kolegów. Pacjent to audi 2.0 bpw. Zostala wymieniona glowica(kol regeneracja łącznie z dniazdami). Auto nie ciągnie jak przed wymiana. Pytanie jak zrobić reset wartości przyuczonych( jakas procedura?)i drugie pytanie: Po ok 3 tys obrotów auto zaczyna pozadnie drga. Czasy wtryskow dochoda wtedy do 90 i juz nie rosną. Czy to może byc pompa paliwa?

  12. Adrian mówi:

    Witam, hmm, zwrócę się też z znakiem zapytania. Mam Passata b5 2001r ( automat). i od pewnego momentu , zaciekawiło mnie coś. Jak odpalam auto wskakuje na obroty, z początku jak odpalam silnik, jest praca silnika jakby taka nierówna słychać, tak dziwnie brzmienie silnika, dopiero jak pochodzi przez 5 minut jakies, spalanie na komputerze wykaze 0,7/05 to chodzi normalnie. coż to moze byc ? Pozdrawiam

    • Bolo1209 mówi:

      Witam u mnie takie objawy robił czujnik temperatury 4 piny. Umnie jeszcze wskaźnik temperatury raz pokazywał temp a przeważnie nie. Po wymianie czujnika auto pali normalnie. Dodam ze moje auto to Golf 4 1.9tdi 130 ASZ. Pozdrawiam

  13. andrikko mówi:

    witam wszystkich,super strona naprawde aż trudno się powstrzymać przed zadaniem pytania,mój pacjent to 1,9 tdi avf zrobiony remont silnika ,wszystko nówka problem taki mianowicie po odpaleniu rano czuć jakby silnik kulał na którymś cylindrze tzn nie czuć aby nie bylo pracy na jednym garnku tylko tak jakby na pół czuć lekkie drgania przez ok 1 min.pali od tyku czy zimny czy ciepły w/w objaw można zauważyć tylko z rana po pierwszym odpaleniu(nie kopci)wydaje mi się także że auto nie ma takiej mocy jak powinno,mieszkam za granicą i pompowtryskiwacze regenerowałem tu na miejscu koszt 200euro za 4szt podejrzewam że kiepsko zostały zregenerowane lub wogóle byłbym bardzo wdzięczny za jakąś wskazówkę-radę.Wartości w grupie 013to:
    na zimnym silniku 1cyl:-0,52 ,2cyl.-1,11.3cyl-1,46.4cyl.2,99
    na rozgrzanym silniku 1cyl0,42.2cyl.0,19.3cyl -0,28.4cyl -0,49
    pozdrawiam!!!

    • arti mówi:

      Trzeba /musisz/ sprawdzić 4 pompkę. Prawdopodobnie błąd był przy montażu. Do wyciągnięcia on jest. Trzeba sprawdzić gniazdo czy nie uszkodzone /wytarte/ a następnie nowe uszczelnienia + prawidłowy montaż.
      Powinno się poprawić zdecydowanie. Generalnie czwarty (4) PD do zainteresowania się nim.

      Pozdrawiam.

      Aha. Jak masz możliwość to wrzucaj do treści logi poszczególnych grup /czyli 1,3,4 11, 13, 18, 23/ bo łatwiej wtedy coś powiedzieć.

  14. Damianxx mówi:

    Witam.
    Audi A4 B7 2.0 16V 140KM BLB, z silnika wyrzuciłem moduł wałków wsadziłem pompke oleju od BKD, synchronizacja ustawiona 0,0.
    Mam problem jak przemekg41 zimny odpala od strzała ciepły po obrocie wału 5s. Po rozgrzaniu nierówna praca. Po wypięciu wtyczki od czujnika wałka rozrządu pracuje równo ale odpala ciężko jak rozgrzany. Po nagrzaniu i wypięciu czujnika wody odpala od strzała i pracuje równo oczywiście włącza się tryb awaryjny – wentylatory chłodnicy. Wszystkie czujniki sprawdzone (wymienione czujnik wałka rozrządu i czujnik wody) akumulator nowy EXIDE 77Ah 760a rozrusznik po regeneracji. nie wykazuje błędów przy nierównej pracy silnika. Chce sprawdzić kable czujnika wody i czujnika wału korbowego od wtyczki czujnika do komputera tylko gdzie szukać końca kabli we wtyczkach może jakaś podpowiedź.
    Będę wdzięczny za pomoc.
    Pozdrawiam

  15. Damianxx mówi:

    Witam Panie Wojtku.
    Audi A4 B7 2.0 16V 140KM BLB – brak błędów.
    Zrobiłem pomiary ciepłym 90stC.
    Wartości w grupie 013 to: na wszystkich 1,2,3,4 – 00,00
    Wartości w grupie 018 to: 1,2,3,4 = 00,00
    Wartości w grupie 023 przy 3000rpm to: 1=67/ 2=13 / 3=41 / 4=43
    Co dalej z tym zrobić. 013 czy to ideał? czy coś nie działa?
    Pozdrawiam.

  16. maniu mówi:

    witam Panowie pomocy :((
    Mam problem z moja a 3 2.0 tdi bkd 2005 rok
    mianowicie silnik nie równo pracuje na jałowym biegu, ale na Rozgrzanym bo na zimnym jest oki. swietnie zapala dynamiczny silnik zadnych problemów oprócz telepotania na ciepłym
    niepokoi mnie pomiar bloków w grupie 023
    na rozgrzanym silniku
    1.. -40
    2.. 0.00
    3.. -17
    4.. -22
    grupa 13 i 18 jest idealnie
    dawka paliwa na rozgrzanym jałowym biegu 5.2 mg czy to nie jest za mało?
    wymieniłem dwumasa, wszystkie poduchy i nadal to samo 🙁
    A czy klapa gaszenia moze miec z tym cos wspólnego?
    pomoze ktos?
    z góry dzieki

  17. maniu mówi:

    grupa 13
    1. -0,65 mg/H
    2. -0,59 mg/H
    3. 0,64 mg/H
    4. 0,61 mg/H

  18. maniu mówi:

    Wojtku
    mechanik tak stwierdził ze jest idealnie
    nie znam sie

  19. Mariusz mówi:

    Witam

    Czy ktoś by mi mógł pomóc z moimi wtryskami ?? otóż coś mi się zdaje ,że jeden z nich padł. Na zimnym silniku niby chodzi Ok, ale jak już się rozgrzeje do 90 stopni to zaczyna nie równo pracować i przebiera na biegu jałowym. Pewnie też się trochę to przenosi na ruszanie, bo czuć jak by się zalewał przy ruszaniu np. z krzyżówki i nie kiedy gasł albo nie miał mocy ruszyć, dopiero po paru metrach załapałuje i rusza z kopyta. Oto moje logi 🙂 pozdrawiam i z góry dzięki 😉

    Przebieg:175634 Numer naprawy: touran 2.0 TDI rok 2003

    Adres 01: Silnik (03G 906 016 AL)

    18:52:18 Grupa 001: Injection Quantity
    861 /min Engine Speed (G28)
    2.7 mg/suw Injection Quantity
    6.1*KW Injection Duration (specified)
    91.8*C Coolant Temperature (G62)

    18:52:18 Grupa 003: Exhaust Gas Recirculation (EGR)
    861 /min Engine Speed (G28)
    305.0 mg/suw Exhaust Gas Recirculat. (spec.)
    405.0 mg/suw Exhaust Gas Recirculat. (actual)
    96.4 % Exhaust Gas Recirc. Duty Cycle

    18:52:18 Grupa 004: Pump-Jet Valves
    861 /min Engine Speed (G28)
    0.0 *PGMP Injection Start (specified)
    6.1*KW Injection Duration (specified)
    -6.6*KW Torsion Value

    ——————————————————————————–
    ——————————————————————————–

    Adres 01: Silnik (03G 906 016 AL)

    18:53:00 Grupa 011: Charge Pressure Control
    861 /min Engine Speed (G28)
    1020.0 mbar Boost Pressure (specified)
    1020.0 mbar Boost Pressure (actual)
    81.3 % Charge Pressure Control Duty Cycle

    18:53:00 Grupa 013: Idle Stabilization (Injection Quantity Deviation)
    -1.20 mg/suw Injection Quantity Deviation Cyl. 1
    0.40 mg/suw Injection Quantity Deviation Cyl. 2
    -0.59 mg/suw Injection Quantity Deviation Cyl. 3
    1.41 mg/suw Injection Quantity Deviation Cyl. 4

    18:53:00 Grupa 018: Injector Status
    0.0 Injector Status Cylinder 1
    0.0 Injector Status Cylinder 2
    0.0 Injector Status Cylinder 3
    0.0 Injector Status Cylinder 4

    • Mariusz mówi:

      i jeszcze nie kiedy w grupie 013 wartość na pierwszym cylindrze sięgała nawet do -2,90 , a na 4-tym wręcz odwrotnie.

  20. arti mówi:

    Mariusz.
    Zacznij od poprawy kąta synchronizacji wału z wałkami. Bo poniższa wartość nie jest OK.
    -6.6*KW Torsion Value
    I sprawdź czy się coś poprawi – logi. Dodaj jeszcze grupę 23.

    A jak to nie pomoże to problem jest z czwartym PD. Albo ma już dość lub też z samym cylindrem jest problem.

    pozdrawiam.

  21. maki mówi:

    U mnie sprawa wyglada nastepujaco. Auto podczas przyspieszania poszarpuje mocno choc nie zawsze identycznie czasami np 3 przerwania pod rzad czasem jedno czasami wiecej lub mniej. Nawet na tempomacie zdarza sie ze poszarpuje natomiast z mniejsza sila. Podczas jazdy nie ma nieprawidlowosci na pompowtryskach jedyni e podczas „palowania” bojawiaja sie bipy po -100 . Wszystkie parametry w normie podczas postoju i delikatnej jazdy. Przeplywomierz oryginal nowy. Doladowanie wezyki itd sprawdzone wzorowo. Nowe oleje filtry i nadal to samo. Moze byc pompa vacum lub uszczelniacze na pompowtryskach ? Jakie sa przykladowe ceny takich uszczelnien . Silnik avf skoda superb 1.9 tdi 130km 282tys km przebiegu. Odpala ladnie nie kopci . Nie bierze oleju.

  22. Karol mówi:

    Witam. To jak sprawdzic w bloku 023? Bo na wolnych obrotach miesci sie u mnie do minus 30. Ale gdy trzymam go na 300tys obrotow to jest ok -80 . na cieplyl sprawdzalem. Po trasie 500 km. Prosze o pomoc. Auto szarpie na delikatnym gazie gdy rozpedzam sie

    • Karol mówi:

      I czasami ,nie zawsze strasznie kopci na postoju.na swiatlach np. taki jasniejszy kolor. Ochydnie gryziacy. Tak kopci ze ludzie sie ogladaja. Chmura dymu. Ogolnie auto buta ma. Jeszcze jak jade ok 100 km h i wiecej, i dotkne gazu to zafaluja mi obroty do gory i wroca. I jak no postoji z 2 tygodnie to przy odpaleniu tez wyrzoci chmure dymu,ale to juz czarnego. Podam moje odczyty

  23. Karol mówi:

    Katalizatora niemam. Egier wezyk zaslepiony. Ale to niema nic do rzeczy bo 2 lata temu wywalilem kata bo latal. I wezyk od egr zaslepilem. A problemy mam od ok miesiaca. Ale te lejkie drgania sa juz z rok. Myslalem ze to kola. I teraz niewiem za co sie lapac. Moj passat ma sjrzynie aotomat. Chodzi dobrze. Zastanawiam sie nad konwerterem jescze. Bo dziwnie auto sie zachowuje. De drgania to yak jakby sie pojawialy i zbikaly. Niczym krzywe krecace sie kolo. Pomoz mi . dziekuje

  24. Jery mówi:

    Pożyteczny artykuł. Sprawdzę u siebie blok 13 i 23.
    Proszę o podpowiedź co można w temacie xenony sprawdzić zmienić, odczytać np.czas pracy

  25. tomek mówi:

    Witam.mam problem z ibiza 1.4 tdi bnv silnik 80km.od jakiegos czasu wyskakuje mi kontrolka silnika.kilka razy odczyt bledu oznaczal zacisk df alternatora i wsxystkie 3 pompki bledy nieciagle.za kazdym razem te same bledy razem wychodza.silnik pali i pracuje normalnie.wczoraj zdarzyl sie spadek mocy po odpaleniu i przejechaniu kilkunastu metrow.auto jechalo ledwo 20 km.po ponownym odpaleniu na chwile wrocilo do normy ale po kilku kilometrach znowu oslablo moze nie az tak bardzo.mechanik dzis odczytal zakresy pompek i wyszlo na 3trojce okolo -17.reszta parametrow wporzadku.po powrocie zdjalem pokrywe i dogialem konektory.auto odzyskalo moc tak jak ma byc ale silnik sie ponownie zaswiecil.zastanawia mnie ten alternator i wszystkie wtryski naraz wychodza w bledach.jaki to ma zwiazek???

  26. Kamil mówi:

    Witam. Mam pytanie z czego może wynikać podwyższone spalanie po wymianie pompowtryskiwacza? Wymieniony był jeden najgorszy teraz wyniki wyglądają tak:
    grupa 13 -0,96 mg/str -0,14 mg/str 0,19 mg/str 0,89 mg/str
    grupa 18 4.0 4.0 4.0 4.0
    grupa 23 27,0 61,0 9,0 31,0
    Wszystko to przy 3000 obrotach
    Dodam że pompowtryskiwacz na 3 cylindrze był wymieniony ale pewnie to widać, po tej wymianie wzrosło spalanie więcej niż o litr

  27. Radek mówi:

    Witam.
    Kilka dni temu miałem wymieniany silnik BRS w VW T5. Operacje zleciłem bardzo cenionemu w regionie mechanikowi. Do „nowego” silnika zamontowano nowy wałek rozrządu KolbenSchmidt, pompki zostały sprawdzone ( wydajność ) na stole probierczym, nowe oringi, regulacja,.. wszystko zgodnie z regułami. korekcje są ok. ale BIPy mam 80-120. Gdzie szukać w tej sytuacji problemu ? Pompki są odpowiednie do tego silnika.

    • Radek mówi:

      uzupełnienie – wszystkie BIPy na minusie

    • Radek mówi:

      Odpowiedzi brak, a czas leci 🙂 Sprawdziłem dziś cisnienie na tandemie – 3,5 bara – czyli ok. Sprawdziłem regulacje pompek – powinno być 180 st., a było,.. 270-300 st (?!) Czemu mechanik tak zrobił ? Zmieniłem na 180 i jeszcze dogiąłem piny we wtyczkach. Uruchomiłem silnik i sprawdziłem BIPy. Jeszcze gorzej ! 100 – 128 na minusie ! O co kaman ?! Nie pozostało nic innego jak zamontować pompki ze starego silnika. BIPy spadły do ok. – 50. Da się zyć.
      Ciekaw jestem jaki element pompowtrysku odpowiada za tak duże ujemne BIPy. Pompki były sprawdzane na camboxie ale tylko pod względem wydajności i wyszły ok.

      • Wojtek mówi:

        Pytanie, czy pompowtryski były dobrane pod sterownik silnika. Sprawdzenie wartości dokonuje się przy 3000 obr/min. Duży BIP ujemny to zbyt szybki czas od zakładanego powrotu kotwicy elektrozaworu, np. na skutek zbyt niskiego ciśnienia paliwa (mniejsze opory). Regulacje miałeś na ponad normę pewnie ze względu na bipy właśnie. Dobrze silnik chodził na tych pompkach? (spalanie, moc, dynamika)

  28. Radek mówi:

    Pompki są takie jakie powinny być w tym silniku. Silnik pracował całkiem ok. Ale BIPy w okolicy120 i więcej grożą chyba kontrolką i trybem awaryjnym ( od 127 ), a auto zaraz rusza w Europe i nie chciałem mieć kłopotów.

  29. Radek mówi:

    Czyli cała robota po „gwizdek” ? 🙂

  30. Piotr mówi:

    Witam sytuacja wyglada tak. Autem szarpie podczas przyspieszania mocne szarpania. podczas jazdy spokojnej do 2 tys obr raczej nieodczuwalne to samo na tempomacie . Obroty moze troszke czasem faluja (klima i inne odbiorniki wylaczaczone) jakby o 1/3 grubosci wskazowki obrotomierza . Bipy -100 podczas szarpniec inne parametry pompowtryskow w normie . Spienione paliwo na powrocie . Wymienione uszczelniacze pompowtryskow. Nowy filtr oleje . Podmieniana pompa vacum . Nowy przeplywomierz oryginal. Pompa w baku tez sprawdzana i nadal to samo. Mechanicy rozkladaja rece .zadnych bledow silnik avf 130km . Tankowana verba lub shell nitro. Czy mozliwe ze pompowtryskiwcze moga spieniac paliwo ? Czy raczej gdzies jest uszkodzenie glowicy ?

  31. Kaj mówi:

    Witam mam problem z moja Skoda octavia 1.9 tdi 105km . mianowicie na zimnym silniku pali od strzału ale jak sie rozgrzeje do 90 stopni to juz nie jest ciekawie. Odpala i gasnie i tak pare razy az złapie i przy tym szarpie silnikiem. Jak juz odpali i załaczona jest klimatyzacja to obroty falują , czy to juz sa obiawy padajacego wtryskiwacza ? Po podłaczeniu kompa pokazało 3 wtryskiwacze na minusie a jeden na plusie.

  32. Radek mówi:

    A co może oznaczać jeśli w grupie 004 przy schodzeniu z obrotów pokazuje 128 ? czasami pojawiają się 4-ki,.. ale przeważnie 128.

  33. Mariusz mówi:

    Witam
    Panowie mam problem z nierówna praca silnika na zimnym jest oki tylko jak zlapie 70 stopni to zaczyna nierówno pracowac audi a3 8p 2.0 tdi BKD z 2005 roku
    Czy to moga byc pompowtryski
    Na rozgrzanym silniku korekcje
    grupa 13
    -46
    0.00
    -21
    -24
    grua 23
    -0,73
    -0,59
    0,64
    0,68
    prosze o jakie kolwiek opinie

  34. marcin mówi:

    Witam. Seat Altea XL 170 PS kod silnika bmn. Problem jest z przedostawaniem się oleju na wydech czy to może mieć związek z pompkami? dodam że auto przy 198 tyś miało wymieniony cały układ wtryskowy w serwisie w związku z akcją serwisową prowadzoną przez grupę wv. turbo suche. a i bardzo nierówna praca silnika na biegu jałowym. od wczoraj trzy razy wchodził w tryb awaryjny.

  35. Rafał mówi:

    Witam

    Proszę o analizę logów:

    http://vaglog.pl/log_270743.html

    Dodam, że po odpaleniu auta na zimnym silniku strasznie trzęsie. Wciśnięcie sprzęgła niweluje drgania. Dwumas był wymieniony. Po osiągnieciu 85 C silnik chodzi jak igła. Czasami pojawia się przerwa w wiazce 2. pompowtrysku pomogło dogięcie konektora, ale ciągle trzęsie na zimnym silniku. Po ok 2,3 tys obrotow nie zawsze pojawia się błąd 18075.

    • Wojtek mówi:

      Dogięcie nie pomogło, bo nadal jest problem elektryczny z elektrozaworem na 2 pompowtrysku, BIPy na wolnych obrotach też nie są tam zaciekawe. Daj logi na zimnym jak trzęsie silnikiem i BIPy przy 3000rpm.

  36. seba mówi:

    Witam,

    Tak wygląda log po 2 miesiącach od regeneracji pompowtryskiwaczy.
    Cały proces od uruchomienia silnika do nagrzania. Jazda w mieście.

    http://vaglog.pl/log_271180.html
    Co mam zrobić?

  37. marcin mówi:

    Witam Panie Wojtku.
    Mam problem z seat leon 1,9tdi 110kw ARL
    Silnik pracuje na wolnych równo,nowa turbina bo stara mocno gwizdała,lecz problem jaki się pojawił to brak mocy.samochód zbiera sie dopiero ok.2400obr. wczesniej ponizej 2000obr pieknie ciągnął.
    Nie dysponuje prog VAG ale znajomy ma KTS i zrobił porównanie ilościowe .Czy może Pan coś po tym wywnioskować?bo mechanik powiedział ze wtryski do wymiany 🙁
    silnik rozgrzany /wolne obroty
    1 – 0,40
    2 – 0,70
    3 +1.10
    4 0,00

    prosze o pomc w miare możliwości.dziękuje

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *